Tienda | Foros | Blogs
 

xbox no arranca despues de maicrosof ?

Seguir
hola amigo les dejo este problemita que para mi es nuevo si alguno sabe que es pues comentar la solucion .

es un xbox nuevo pero resulta que no lo0 habian usado por un largo rato , que le pasa?
bueno al prenderlo todo inicia bien pero no pasa del logo maicrosof que aparece abajo , ya revise todo hasta la fuente , todo loque tiene que ver con la xbox lo unico que me falta es probando con un chip fisico para ver si arranca desde alli pero no lo creo por queya le monte un disco duro copia y nada . para mi es que puede ser la board de la xbox ustedes me van a sacar de duda , que debo hacer ...


8 Soluciones propuestas

es el primer xbox? esos usan un sistema para usar un disco duro exclusivo para cada consola, si usaste una copia sin copiar la eprom no te va a funcionar. la falla parece ser del software, se puede corregir instalando xploit, busca el zxbinstaller y su tutorial, no es dificil en internet hay muchos sitios donde bajarlo
dejalo encendido unos 15 minutos juan a veces cuando duran tiempo sin usar el disco duro se endurece el motor
hla amigo tu idea es buena de instalarle el chip fisico ya con el chip fisico y el dvd zxbinstaler tiene que entrar ala eprom y al sistema yo utiliso un chip fisico para reparar errores y en el caso tullo funsiona es mas sirve asta pera ponerle otro disco suerte
Puede ser q el exploit (sistema) este dañado o q el cable ide este dañado o medio flojo, prueba a reconectar el disco duro xq yo tengo un xbox negro q asi si keda se traba en microsoft cuando esta cargando pero xq ya el cable ide le esta fallando y lo vuelvo a reconectar y funciona, prueba tambien con el disco duro original y tambien di q numero d error te marca para ayudarte mejor
efectivamente amigo es el dashboard, tu diste la repuesta, solo lo solucionas con chip físico......
el daño ya lo encontré es un transistor que estas cerca del bus de dato anotenlo como experiencia en reparaciones de xbox normales
tengo ese problema ...me ayudarian esq soy muy novato para esto
ya describí la solución es un transistor de 3 pines