NUEVOS Cursos de Oficios onLine
 

Tv lg convencional no enciende

Seguir
Hola amigos del foro. Necesito me orienten con este problema,  tengo un tv convencional LG modelo 21FG5AL-L4, pero no prende. Lo conecté a la red pública e hice unas medidas las cuales me dan en el filtro principal 94.6V, filtro [email protected] salida de la fuente de +B tengo 00V, colector del transistor de salida horizontal tengo 00V, +B del Flaybak 00V. Ya cambie el filtro principal, el puente de diodos, el STR W6554A, retiré el Transistir de saluda Horizontal y lo medí afuera y esta bueno, ya revisé  resistencias, diodos, y todo está en buen estado. Me imagino que el problema es atrás del filtro principal. Soy estudiante de electrónica y me gusta este oficio. Agradecido si me orientan. Dios les bendiga
  • hace 1 mes

    Avatar de neg2013

    Buenas noches, ¿Esta seguro que ese es el modelo? Aporte chasis en unas de esas hay diagramas en la WEB.

  • Disculpen amigos verifiqué el No de modelo del TV y es 21FG5RL-L4

  • hace 1 mes

    Avatar de manolo karvalo

    y numero de chasis

  • El chasis es CW81B

  • hace 1 mes

    Avatar de neg2013

    Mida si tiene tensión alterna al menos, ponga el tester en AC V por mas de 400 voltios y mida a ver si tiene o 110 AC V o 220 Voltios AC V que nadie se toma la molestia de aclarar..

  • hace 1 mes

    Avatar de neg2013

    Se entiende que este punto se debe tener mucho cuidado, demás esta aclarar la situación... Debe tener o 160 Voltios DC V en el filtro principal o 300 Voltios DC V... (AC = Corriente Alterna, V = Voltaje) (DC = Es Corriente Continua / V es Voltaje)...
    En la llave general va a tener o 110 Voltios Alterna o 220 Voltios Alterna, dependiendo de donde sea Usted... Seleccionar el tester en ACV.... Para medir en el condensador principal seleccionar el tester en DCV 700 Voltios, y debe medir 160 Voltios u 300 Voltios dependiendo lo anteriormente mencionado..

  • hace 1 mes

    Avatar de neg2013

    Se entiende por CORTO a una lectura que se obtenga en el tester muy baja, o sea si medimos un fusible (con S) este debe dar una lectura en Ohms muy pero muy baja, o sea como si fuera un corto, a no confundir esta costumbre... Si el fusible anda bien la aguja del tester se desplaza hasta el final de escala 0... (Yo le digo final de escala en los tester análogos, espero sea correcto)
    En tester digitales la lectura cera cercano a los tres ceros depende del tester 000 pues algunos suman la resistencia interna de las puntas de prueba. No se si se entiende...

  • hace 1 mes

    Avatar de neg2013

    Por lo tanto un fusible simplemente se ABRE, el fusible actúa de protección, se debe instalar el adecuado, en el chasis de todos los televisores, creo es la única cosa que esta especificado... Suelen estallar literal, cuando por ejemplo la PTC esta en mal estado. Con suerte se ahúman o ennegrecen. Si están abiertos no reemplazar porque sí y nada mas, si se da el caso al menos usar una lámpara serie para amortiguar cualquier drama que no hayamos podido detectar en la fuente.

  • hace 1 mes

    Avatar de neg2013

    Bueno, siguiendo al aporte de algunos pasos en la reparación, si de entrada no mide lo correcto en el condensador principal, se entiende con el TV conectado al red eléctrica, por el momento no tiene sentido concentrarse en la etapa secundaria de la fuente, en esta etapa simplemente debe retirar el TSH lo mide y nada mas. Con lampara serie ahora se dedica a revisar la fuente del lado primario. Entrada de tensión de red es lo que yo haría en su lugar...

  • Gracias neg2013. Le entendí todo lo que me expicó. Soy de Guatemala y aquí tengo instalado el 110. probé continuidad en el cable de coneccion del tv y si lo hay, revise el fusible, el puente de diodos, el filtro principal, el filtro de salida de la fuente, algunas resistencias que se encuentran cerca del filtro e incluso cambie el STR, y no sube el voltaje en el filtro principal. Mi duda es debo de centrar mi atención en los elementos que están antes del filtro principal o debo de revisar todo hasta llegar al flaybak, esto para simplificar el trabajo. Gracias por su ayuda. Buenas noches

  • hace 1 mes

    Avatar de neg2013

    Si no tiene tensión en el filtro principal debe revisar nada mas que el cable de alimentación, todas las conexiones de este (Ficha macho, terminales de conexión en la placa, llave general, pistas cortadas... Hasta el condensador principal solo debe medir 160 voltios Corriente Continua, si no hay tensión en este punto revisar los diodos del puente rectificador, revisar la resistencia cementada... Ya mas de eso me parece que no se pude hacer mas nada, mas que lo obvio, revisar su toma de corriente, revisar su tester.

  • Gracias mi amigo. Mañana temprano le entro de nuevo. Cabe mencionar que tomé medida de voltaje en los terminales de entrada del cable de conexión y si aparece los 110v. De ahí para adelante creo que está el problema hasta llegar al filtro principal. Le comentaré de nuevo al hacer lo que usted me recomendó. Gracias de antemano. FELIZ Noche

  • Mis amigos buenas tardes. Les cuento que reemplacé varias piezas del TV como el filtro principal, termistor, fusible, el reley, el puente de diodo y la conecté a la red pública e hice las medidas y son las sig: utilicé la escala de 200v en corriente directa. Filtro principal 168v, filtro de salida de la Fuente de +B= 106.5v, colector del TSH= 106.5v, pin de +B del Flay Bak= 106.6V Pin positivo del Puente de diodos 94V, Pin 8 del Chip de memoria= 04.9, cátodo de luz de stand by 1.1v, STR Pin 1= 89.2V, pin2 = 0.9v, Pin3= 06.7V, Pin4= 1.3V, Pin5= 00.1V, Pin6 = 00.8V. La TV no encendió no hay st

  • hace 1 mes

    Avatar de manolo karvalo

    amigo. hay algo que no mencionas que cambiaste lee lo que te indique ahi abajo

  • El opto acoplador, los filtros pequeños y el TSH. Son esos mi amigo. Una pregunta el TSH es de matrícula C6093, este tiene una resistencia incorporada? pues cuando le tomo medida entre la base y emisor me suena a pitio o sea hay continuidad, esta bien o esta en corto. Gracias por su aporte

3 Soluciones propuestas

hola amigo. revisa el cable donde entra el voltaje de los 110volt. el que va conectado al toma corriente porque puede estar cortado internamente. después revisa desde el fusible que no este abierto, y revisa las resistencias, el diodo puente hasta llegar al regulador, ahí revisas en la fuente, resistencias, diodos zener y filtros pequeños los cambias por nuevos y cambia el opto acoplador, después resolda todas las soldaduras frías que veas en la placa,  y resolda los pines del chopper, y los del flyback y revisa los filtros, diodos, y resistencias que están después del chopper, también revisa los filtros, diodos, y resistencias, que están ahí cerca del flyback, y revisa el TSH. que puede estar en corto. saludos
  • hace 1 mes

    Avatar de Javier Chavez C

    Qué voltaje obtiene en+B tanto en STBY como a la orden de ON. ?

    Qué voltaje obtiene en el colector del transistor DRIVER HORIZONTAL tanto en STBY como en ON ?

  • Haré esa prueba mi amigo luego le comentó. Gracias

  • Mi amigo Javier vive las tomas correspondientes y en +B STBY=72.3V, orden ON= 163.5V. Voltaje del Colector TSH STBY= 64V PERO baja poco a poco hasta 00V y en STBY ON= 106.3V.

  • hace 1 mes

    Avatar de Javier Chavez C

    En el colector no se debe medir e estado de encendido.

    Yo le pedi del colector del transistor DRIVER HORIZONTAL.

  • hace 1 mes

    Avatar de Javier Chavez C

    Me da la impresion que usted esta confundiendo el voltaje del condensador del rectificador de linea en la etapa promaria con +B.

    +B se encuentra en la etapa secumdaria del transformador Chopper en la fuente.

  • El voltaje de +B lo mido en el pin de +B del flaybak. Ahora en el secundario lo saco del filtro de salida de la fuente de +B y en ambas mediciones me da 106.7 volt en escala 200V en corriente directa. Revise los reguladores 78L05 y 7809 y están buenos. Lo que hago para medir estos reguladores es colocar punta Roja del multimetro en escala de diodos o de continuidad en el pin 1 y con la punta negra voy midiendo los otros pines y me tiene que dar una lectura si no me marca nada es que el regulador está averiado, no se si estoy bien. Lo malo que lo aparece la luz de stadby. Gracias.

hola Rodolfo, revisa el voltaje de 5v en colector de Q16 , si no hay voltaje desconecta el transistor Q16 ,o Q301
  • Gracias filotop haré esa revisión y tiene mucha razón pues tendría esa orden el tv de encender y apagar. Ahí centraré mi revisión. Luego comento. Gracias

  • Mi amigo filotop, medi los 5V en el colector del Transistor Q16 (C5343) y me da 0.5V en Escala 200V y 5V en Escala 20V ambos en DCV. Que más puedo hacer. La luz de STBY no aparece. Lo bueno que ya tengo voltaje en el primario. Gracias por sus orientaciones.

  • hace 1 mes

    Avatar de filotop

    mides al mismo tiempo le das power ¿ estan los 5v antes y despues de la orden power ? , midelo con la escala de 20vdc , otro revisa los botones de volumen , canal y power que esten normalmente abiertos y fijate si el boton power abre y cierra ( continuidad ) . . otro revisa el voltaje en la base del Q401 ( driver ) antes y despues de la orden power para ver si la micro lo envia ,. . date cuenta si al transformador driver T403 le llega voltaje de +b unos 100v aprox.

  • Mi estimado filotop, buenas noches, disculpe que por motivo de trabajo no había continuado con la revisión del TV. Tomé medida de lo sig. Filtro principal 165v, filtro salida de la fuente +B= 106.4v, pon +B del Flaybak= 106.4, pin 8 memoria EPROM= 5v, pin Base TSH= 00V, no hay voltaje ni apagado ni encendido del Q401, voltaje en la entrada del driver T403= 105V pero no hay voltaje de salida. Ahora veo que este driver recibe voltaje pero no hay salida, podrá estar ahí la falla. En los pines de entrada no hay continuidad pero en los pines de salida si hay continuidad, podrá estar este driver mal

  • hace 1 mes

    Avatar de filotop

    despega t403 y midelo afuera , . pero si no llega el pulso de la jungla a la base del Q401 el transformador t403 no va a oscilar , despega el Q401 y midelo y prueba si llega voltaje en la linea o pista de la base del mismo . si no hay voltaje en la pista habra que revisar voltajes en la jungla y los componentes que estan .

  • Bien día mi amigo filotop, gracias por su apoyo, le cuento además que cambien todos los botones de cambio de canales, volumen etc algunos no daban continuidad al presionarlos. Ayer revisé también fuera de la bolsa el Q401 y se encuentra bien. Además retire el driver T403 y lo medi fuera de la placa, los dos pines que están separados son donde entra el voltaje y no hay continuidad, en los pines de salida si hay continuidad. Encontré en una placa chatarra un driver similar y lo retiré de la placa y en ambos lados los pines tienen Continuidad, será este el problema. Haré sus recomendaciones.

  • hace 1 mes

    Avatar de filotop

    las bobinas tienen dos extremo por logica , el t403 para asegurar su cambio midelo en otra escala de ohmios y mide el otro tambien anota la lectura
    , ya que retiraste el Q401 verifica en la pista del circuito en la base del mismo a ver si hay voltaje antes y despues de la orden power On.

  • Despegué el T403 y medi sobre la soldadura y me da un voltaje de 105V, luego le tomé voltaje y en los pines separados o sea el de entrada tiene 77.5 Ohms y en el secundario o de salida me da 0.6 Ohms. Luego retiré el Q401 y en la pista me da 0 volt, en el colector da 105.2v, en el Emisor 0 Volt esto en la placa. Se que estoy cerca de encontrar la falla y para mi es unn desafío y no me doy por vencido y usted gracias por su orientación. Que me dice filotop, es algún componente que esta averiado

  • hace 1 mes

    Avatar de filotop

    si en el colector del Q401 hay 105,2v una pregunta ¿ si el transformador T403 lo habias despegado por donde llego ese voltaje en la pista de el colector ? ahora si en esa medicion el transformador T403 estaba conectado entonces el primario del T403 esta bueno, porque atraves de el pasa el voltaje al colector del Q401 fijate bien. . .parece que el micro IC501 no esta enviando el pulso de oscilacion en el pin22 = 0,42v ; revisa tambien pin21 = 2,5v ; pin20 = 5v , avisa.

  • Buen día filotop, por motivo de trabajo hasta hoy pude tomar lectura del IC501. En los pines 20, 21 y 22 no me aparece ningún voltaje, mi escala es de 20V en corriente directa. El código del IC501 es: OICTMSA002E / LG631 9R / 57L9 6CD3P. Tengo una placa de un tv LG similar y el IC501 de este tiene el código: EAN56991002/ LV76213 3C/ 5AH8 9FA37. Podría ser útil este IC o tienen diferencias en sus pines de entrada, ambos IC tiene 64 pines. Gracias mi amigo y espero me siga orientando. Dios le bendiga.

  • hace 1 mes

    Avatar de filotop

    escribe en google " LG631 9R Tabla de voltajes | Anotaciones Electrónicas " y veras una tabla del amigo Julio C. Mejias y revisalos y comenta si hay algun voltaje con falla . . resolda los pines de la memoria IC02 y los del tuner . . si la memoria no funciona el tv no prendera , puedes probar con una usada , revisa debe haber los 5v en la memoria pin8 , . revisa voltajes en el tuner 30v , 5v .

  • Filotop quiero decirle que en el pin 8 de la memoria si están los 5v, ahora cuando usted dice que rebice voltaje en el tuner a que se refiere, prefiero preguntar y no quedarme con esa duda.

  • Filotop el tuner es el sintonizador o varicap en un tv. Gracias mi amigo. Ya retiré el IC Jungla de la placa y mañana se la instalo a la otra haber si funciona. Luego le comento. Feliz noche

  • hace 1 mes

    Avatar de filotop

    lo del sintonizador es para verificar los voltajes dado que el bus clock ( SCL) - data (SDA) no tenga interferencia . . en tal caso que la memoria y el microprocesador y la jungla no tengan comunicacion SDA - SCL. . Por decir si la memoria tiene 5v en el pin 8 y no tiene señal sda - scl el microprocesador no dara la orden de encendido , por eso decia que colocaras otra memoria .

  • El sintonizador no tiene voltaje, ahora la memoria tiene el código ATMLU904, en una placa chatarra LG similar, tiene la memoria ATML614, ambas están en placas similares de LG de 21 pulgadas, tendrán las mismas características de funcionamiento de acuerdo a su programacion aunque sean de diferentes códigos. Me adelantaré a buscar el datashet de ambas memorias. Gracias filotop por su paciencia al orientarme. Félix noche

  • hace 1 mes

    Avatar de filotop

    revisa los voltajes del micro los 3,3v y 1,5v esos voltajes vienen de la fuente y los del tuner tambien vienen de la fuente . busca el datasheet.

  • Filotop buenas tardes. Disculpe que por motivo de trabajo me ausento. Cambié el micro y me sigue dando el mismo problema. Tomé lectura en el varicap en los pines SDA y SCL hay 5v en ambos, en NC 30v, LNA 5v, pin 30 están los 30v. En el micro pin SDA y SCL y pin 8 están los 5v. En en el jungla no aparecen voltajes en los pines 20, 21 y 22. Wue más puedo hacer

  • hace 29 días

    Avatar de filotop

    cambia el cristal ( encapsulado metalico ) que esta cerca de la jungla

  • Buenas noches mi amigo filotop, ya cambien el cristal y nada. Yo le agradezco todo la atención y la orientacion que se sirvió dar a mi caso, creo que aunque no logré mi objetivo que era hacer funcionar el TV, pero me llevo muchas pero muchas cosas que para mi fueron nuevas. Esto lo practicaré siempre, como le repito soy estudiante de electrónica en curso virtual que lo imparte una institución de mi país. Gracias a todos pero en especial a usted mi amigo filotop, que llegamos hasta la última instrucción, que Dios me lo bendiga siempre y para mi siempre fue muy productivo, gracias mil. Saludos

  • hace 26 días

    Avatar de filotop

    ten en cuenta que en electronica las fallas se producen por corto a tierra o por circuito o componente abierto, si un regulador no trabaja por corto la etapa a la que alimenta tampoco va a trabajar , si un capacitor se pone en corto el voltaje se va a tierra , si un transistor se pone en fuga tambien le produce falla al circuito, . tambien fijate que todo micro ( circuito integrado ) debe tener un voltaje o varios voltajes para funcionar y tambien debe de enviar un voltaje o señal ( frecuencia , pulsos , etc. ) y aparte estos micros tienen unos componentes a su alrededor para reajustar .

  • Lo tomaré en cuenta filotop y gracias por todo. Bendiciones