NUEVOS Cursos de Oficios onLine
 

tv marca philips modelo 21PT969/55

Seguir
(Invalid img)Hola colegas muy buenos días espero en Dios se encuentren bien el día de hoy me llego un tv marca philips modelo 21PT969/55 que al encenderlo la  la imagen esta oscura o opaca y al subirle el contraste la imagen se torna roja... les agradecería de ante mano si me pueden brindar su ayuda colega... gracias y que el señor lo bendiga


  • hace 1 mes

    Avatar de neg2013

    Buenas Tardes, si puede suba una fotografía de la falla, pero también debe hacer un informe de las tensiones de vídeo, como los niveles de voltaje en los cátodos o cañones... Tensión de screen / tensión de cátodos 160 voltios en Philips...

  • hace 1 mes

    Avatar de luis543

    hola amigo si tengo loS 180v y en lo catodos tengo en el KB=187.8V, KR=1056V, KG =0181.9V

  • hace 1 mes

    Avatar de luis tartaglia

    KR=1056V, KG =0181.9V ??

    Mide de nuevo

  • hace 1 mes

    Avatar de luis543

    esta bien amigo te comento luego

  • hace 1 mes

    Avatar de luis tartaglia

    De donde está regulando el contraste?

  • hace 1 mes

    Avatar de luis543

    del flayback

  • hace 1 mes

    Avatar de luis tartaglia

    Por eso te preguntaba. Eso no es contraste. El regulador de abajo es scrin . Sa más brillo y el de arriba es foco. Enfoque.
    El scrin debe estar bien calibrado.
    Ponlo a 0 sentido contrario de las agujas del reloj . Y lo vas aumentando muy pero muy lento colocado el cable de antena. Y ve cuando llegue a dar imagen . Si es que da. No comentaste las tensiones. Hágalo mida de nuevo. SCRIN a 314v ponlo.
    El contraste sólo se regula del menú de usuario.
    Te aparece los caracteres ( OSD ) ?

  • hace 1 mes

    Avatar de luis543

    muchas gracias amigo

2 Soluciones propuestas

SOLUCIÓN ACEPTADA
Regule el SCREEN a un nivel apropiado .
de igual manera con el potenciómetro de enfoque ( FOCUS) de el flyback gradúe hasta obtener una buena calidad de imagen.

Si el problema persiste compruebe el buen estado del socket (mohos o sulfatos) en la entrada del cable de FOCUS.

Favor subir una imagen que muestre el defecto. Pues también puede tratarse de problemas en la etapa VERTICAL.
Agradece calificando este aporte. 
porque no siguió en la reparación desarrollando bien el tema. ? 
Y aportando paso a paso como lo soluciono. 
la cosa no es así. Lástima . 
ya estas pasado Javier.