NUEVOS Cursos de Oficios onLine
 

tv lg de 21 pulgadas sin modelo chasis CW81B

Seguir
Hola amigos espero en Dios estén bien este tv ya había solucionado la falla pero al probarlo el encendió normal luego la pantalla me quedo oscura y solo me da la voz tengo lo 180v que van al silos copio y no me da imagen que puedo hacer amigos... espero en Dios estén bien bendiciones.


3 Soluciones propuestas

Diagrama aquí :
  https://tecnicoreparacion.blogspot.com/2012/03/21fu7rl-chasis-cw81b-diagrama-tv-lg.html


Comprobó si enciende los filamentos en el interior del cañón del TRC (CINESCOPIO?

Se ve el OSD (números de los canales o barra de volumen)?

Qué voltaje obtiene en SCREEN?
  • hace 2 meses

    Avatar de luis543

    no colega no encienden lo filamento no se ve nada

  • hace 2 meses

    Avatar de Javier Chavez C

    Qué voltaje obtiene en el colector del transistor DRIVER horizontal tanto en STAND BY como a la orden de ON

hola amigo.  primero resolda todas las soldaduras frias que veas en la placa, despues revisa las resistencias que estan serca del flayback, la fr401  de 1.2  ohms. es la que del heater la que hace que los filamentos se iluminen, la fr301 es de 1.5 ohms, es  del vert. y la  r550. es de 10k esta es del abl. y tambien resolda los elementos de la plaquita del trc. y cambia el filtro de 10ufx250volt. saludos
  • hace 2 meses

    Avatar de manolo karvalo

    amigo. luis porfavor puedes comentar que elementos cabiaste para reparar el tv. gracias

SOLUCIÓN ACEPTADA
hola colega; si esta seguro q, tiene los 180v en C540 a la salida del fli-bak...deveria tener tambien los 25 en el C309 para la alimentacion del vertical...(mida ambas tensiones)...si eso es asi la etapa hor, estaria funcionando...mida q, tension tienen en las R918-919-920- en el zocalo del tubo...deverian andar en los 140-150v....si eso esta bien y no le enciende los filamentos del tubo revise la FR401 y ver si no esta abierta...(hay q, desoldarla de una patita para ver si no esta abierta)...puesta en el circuito puede dar falso valor...tambien la FR932 en el zocalo del tubo y ver si no esta abierta o mal soldada...en la escala de ACV x 20v la tension de filamento le deveria dar cerca de los 5v en el zocalo del tubo o entre heater y masa del tubo...ok...saludos!!!
  • hace 2 meses

    Avatar de luis543

    gracias amigos por su ayuda