Tienda | Foros | Blogs | EN |
 

Tv Lg 21FX4R-LD se apaga a los 10 seg de encendido

Seguir
Tiene los voltajes de B+, y los demás voltajes le cambié el vertical y la resistencia 402 y le puse una 0.48, también le cambié los diodos rápido 405 y 403 retoque toda la soldodura, cambié el optocoplador y sigue apagándose alguien me puede ayudar


  • hace 24 días

    Avatar de manolo karvalo

    amigo. que numero es el chasis del tv.

  • hace 24 días

    Avatar de fernando anaya

    MC-056A - Modelo 21FX4R

  • hace 24 días

    Avatar de manolo karvalo

    amigo fijate si es mc-059a

  • hace 24 días

    Avatar de fernando anaya

    Si es ese amigo

  • hace 24 días

    Avatar de neg2013

    Buenas tardes, intente con esto, cambie el condensador C308 47µF por 50 Voltios

  • hace 24 días

    Avatar de fernando anaya

    Ya lo hice sigue igual se apaga a los pocos segundos

  • hace 24 días

    Avatar de neg2013

    Intente con condensadores C407 / C410 (Para mi están fallando los mismas protecciones del televisor)

2 Soluciones propuestas

Diagrama aquí : 
http://diagramas.diagramasde.com/otros/21FX4AG.pdf 

En estos casos tiene que desactivar las protecciones : OCP, V-NECK y X-Ray 

Por seguridad tiene que colocar un foco de filamento, de una potencia igual o algo menor que la potencia del TV, entre  +B y el Flyback (FBT.).

Aisle de su pista de conexión al pin3(+B) del flyback. Estando dicho pin completamente aislado de su pista ,soldar los terminales del foco, uno al pin del FBT y el otro a la pista liberada...

En trabajo normal esta prueba funciona así:

1° En estado de STAND BY el foco permanecerá apagado.
2° A la orden de ON el foco encendera algo tenue y permanecerá iluminado indefinidamente..
REALICE LA PRUEBA 1° y 2°

Luego extraiga del circuito al Q16 y repita la prueba 

Comente resultados. Gracias

​​​​​​
hola amigo. si cambiaste el opto acoplador, pero tienes que cambiar por nuevos todos lo filtros pequeños de esa fuente, y  revisar los diodos zener , y los rectificadores, y si es pocible cambiar el regulador y  resoldar los pines del choper y los del flaybak, y despues revisar los filtros, resistencias, y  diodos, que estan despues del choper, tambien los que estan serca del flayback, y revisar el tsh. puede estar con fuga. revisa tambien  puedes probar con otra eprom. nueva y grabada con los datos del micro. saludos
  • hace 24 días

    Avatar de manolo karvalo

    amigo. prueba con otro flayback. que sea del mismo numero o un buen remplazo, y cuanto mide el +b

  • hace 24 días

    Avatar de fernando anaya

    El B+mide 107 voltios ,voy a quitar el flaybay y probarlo por sospecha

  • hace 24 días

    Avatar de fernando anaya

    Así lo haré trataré de revisarlo todo

  • hace 24 días

    Avatar de manolo karvalo

    ok. amigo. haslo

  • hace 24 días

    Avatar de fernando anaya

    Así lo hare