Tienda | Foros | Blogs | EN |
 

tv sony kv-21rd2/8 sin audio

Seguir
buenas amigos tengo este nuevo problema de este tv de la marca sony ya cambie el chip de audio por estaba dañado en corto en el pin 2 de la salida pues cuando lo enciendo audio normal solo es cuestion de ponerle cable tv para ver imagen y se va el audio ya resolde todo y nada que me pueden aconsejar para encarar este problema sera el sintonizador de canales me pregunto porque sin cable si da audio les agradeceria su opinion saludes


  • hace 27 días

    Avatar de manolo karvalo

    hola. pruebe con dvd. aber si hace lo mismo y aber si hay imagen y audio

  • hace 27 días

    Avatar de dida2015

    ok vere te aviso

  • hace 27 días

    Avatar de dida2015

    hola amigo manolo si da audio con dvd creo que a deser el selector de canales digo yo o me puedes dar una ayuda que puede ser gracias por responder

2 Soluciones propuestas

Cuando conecta el Telecable se ve la imagen y se enmudece el audio?

Por las entradas auxiliares de AV se repite el síntoma.?

Cerciorese que el modo de audio del televisor  se encuentre en la opción: STEREO o  MONOAURAL (Mono).

Si está en la opción MTS, suele ocasionar el defecto que menciona.

Diagrama aquí :
https://diagramasde.com/blog/123619/sony-sony-kv-21pm2-21ps2-21r22c-21rd2-21rs22c-21rs50c-21sd2-chba-3-sm-pdf.html
  • hace 27 días

    Avatar de dida2015

    hola javier el video se ve normal solo es el audio que se va pero al quitar el cable tv hay audio la tipica de toda tv con lluvia

  • hace 27 días

    Avatar de dida2015

    y ese diagrama es el mas chafa que he visto ya lo descargue anteriormente pero no ayuda en nada jajja gracias por el aporte pero eso de la sony nunca an sido serio en esos diagramas

Buenas tardes , puede probar y extraer señal en los puntos de salida pre de audio de el sintonizador , L Out y R Out  , pines finales del modulo Tuner, sino hay audio en esa parte es porque hay desperfectos en el modulo , habiendo descartado las opciones de la memoria.
  • hace 26 días

    Avatar de dida2015

    ok vere eso que ,me dices oswaldo mañana te digo ok gracias

  • hace 25 días

    Avatar de dida2015

    ya lo cambie y nada oswaldo no hay audio creo que es el transistor de ic216 el malo porque si se escucha pero bien suave solo cuando esta desconectado del cable tv si hay audio normal