NUEVOS Cursos de Oficios onLine
 

Televisor Lg modelo21FJ4A chasis CW81A da audio pero no imagen

Seguir
Hola amigos si alguien me puede ayudar con este problema. Ya revise los voltajes dela fuente todo ok,hay alto voltaje, horizontal y vertical ok, no hay resistencias, diodos ni filtros con problemas,encienden los catodos del trc,aumento el escreen en el flay y la pantalla se aclara pero con rayas, revise el IC501 LV762XX y encontre que en las salidas R,G y B  pines(46,47 y 48)los voltajes estan por devajo 1V de lo que dice el plano al igual que en los pines SDA y SCL(31 y 32) estan por encima del valor del plano y no logro que se estabilicen ni que el tv tenga imagen.


1 Solución propuesta

hola colega: tiene OSD...o aparece el menu en pantalla...si es asi mida q. tension tiene en el pin8 ABL del fli-bak-...deve tener entre 8-15v...si no tiene voltaje en el pin8 del fli-bak revise la R547 de 91kohm y vea si no esta abierta...si esta abierta cambiala x una de 100kohm....mida tension en el pin45 abl del lc501...deve tener unos 3,7v...en los pines 46-47-48- deve haver 2,35v...si esta mas bajo de los 1v...esa es la razon x q, la pantalla esta obscura... los catodos en el zocalo del tubo deven estar cerca de la tension de los 180v de video...haga esta mediciones y comente resultados...saludos!!!
  • hace 5 meses

    Avatar de nicomena2015

    los voltajes de SDA-SCL. deven estar en los 4,5v...mida en el lc02...eeprom q, tension tiene en el pin8...deve estar en los 5v...y luego mida q, tension tiene en los pines5 y6...no pueden estar a mas tension pues se alimenta de la tension de la linea de ST- 5v...ok....estos son datos recopilado del chasis CW81A...

  • hace 5 meses

    Avatar de rafaeldp

    La resistencia de 91k esta bien, en el pin del flay hay el voltaje que me dices y en la placa del tubo estan presentes los 180v

  • hace 5 meses

    Avatar de rafaeldp

    En cuento a la eprom tiene los 5V y en los pines 5 y 6 4.8V

  • hace 5 meses

    Avatar de nicomena2015

    colega: no comenta todo lo q, le pedi q, midiera...haga las siguientes mediciones y comente los resultados...pin8 del fli-bak-ABL......pin45 abl del lc501...deve informar si tiene OSD...o si aparece el menu en pantalla...la R547 la midio desoldando una patita...ya q, puesta en el circuito le puede dar falsa valor...mide los siguentes voltajes en el micro lc501...(pin 4-24-62=5v)...(pin9=3,3v)...(pin49=9v)...pin15 deve estar en los 2,8v...mida tension en los catodos del tubo...