NUEVOS Cursos de Oficios onLine
 

Tv telefunken en tkp2198usm no abre el vertical

Seguir
Buenas.... como están?  Necesito de su ayuda este tv tiene el chasis 40-00NX56-MAP1XG el cual no abre el vertical tengo una línea horizontal pero unos 5 cm más abajo de lo normal cuando falla el vertical la linea es gris y no llaga a cubrir todo el ancho de la pantalla... ya cambie el ic vertical y los capacitores c319 c318 c305 c307 c303  los valores que tengo con el ic puesto son 
pin1: 0v
pin2: 18v
pin3: -18v
pin4: -16v
Pin5: -8v
Pin6: 18v
Pin7: 0v
necesito saber de donde trae los voltajes para rastrearlo...


  • hace 5 meses

    Avatar de Alemross

    Ya lo solucione!!! Encontré una soldadura ligada... o sea se me unieron 2 soldaduras sin darme cuenta. Ahora está andando a la perfección

  • hace 5 meses

    Avatar de fferra

    podrias poner foto del defecto? a mi me da a pensar que una de las bobinas del yugo deflexion vertical esta cortada

  • hace 5 meses

    Avatar de Alemross

    Lo del vertical no me quedan dudas que fue esa soldadura ligada. Peroooooo poco me duro la alegría porque anduvo 30 minutos y se apago... lo revise y me voló en fusible... saque el Q801 (7n60c) y lo medi en escala de diodos y entre todas sus patas tengo continuidad.... alguna ayuda???

  • hace 5 meses

    Avatar de Alemross

    Pero en esa media hora anuevo perfecto... excelente imagen, sonido... etcétera. .. ayudaaa

  • hace 5 meses

    Avatar de Alemross

    Ayuda

1 Solución propuesta

Buenos días tendrías que revisar los capacitores de la linea de +b y del lado primario posiblemente estén secos o inflados, también revisa los de lado primario, algún consumo en exceso a hecho que el mosfet se ponga en corto, revisa nuevamente que no te hayan quedado soldaduras pegadas en el resto de la placa, cambia el mosfet dañado, pero antes verifica bien lo que te dije, comenta resultados, ...
  • hace 5 meses

    Avatar de Alemross

    Hola juangel ahora estoy revisando todo eso... pero los capacitores del primario y del secundario son nuevos... todos

  • hace 5 meses

    Avatar de juangel

    puede ser una casualidad y que el mosfet llego a su limite de durabilidad y se fundió, prueba cambiando el mosfet y revisa las resistencia de alrededor,