NUEVOS Cursos de Oficios onLine
 

TV Ken brown hace ruido en el yugo

Seguir
TV Ken brown modelo KB-2-21SLIM-B con chasis PSW29UTA---1B...
hola queridos amigos el problema que tengo con este TV es que hace un ruido en el yugo así como un ssshhh como cuando una radio no sintoniza ninguna emisora algo así, la TV enciende y muestra una buena imagen la dejo aproximadamente 15 segundos y la apago por qué se comienza a sentir olor, el ruido viene de la bobina del horizontal (lo sé por qué quité el integrado vertical y cuando encendí la TV hacia el mismo ruido) lo que hice fue cambiar el integrado horizontal pero la falla sigue, el voltaje del +b está bien y bueno por último probé la placa con otras dos pantallas de otras TV y hace el mismo ruido en el yugo en pantallas que se que andan por qué luego las volví armar con sus placas y las pantallas funcionan. 
Ya medi todas las resistencias y están en buen estado ya no se que hacer compañeros espero que alguien pueda ayudarme


  • hace 10 meses

    Avatar de manolo karvalo

    hola amigo. ya probaste la placa del tv. en otra pantalla para ver si hace lo mismo y descartar que sea la pantalla que tenga alguna cisura junto con el yugo

4 Soluciones propuestas

Saludos amigo debe haber un corto en las espiras del yugo saquelo de la pantalla pero marque la posicion en la que esta para que lo instale de nuevo alli mismo...una vez afuera revise la parte interna del yugo posible vera algunas espiras carbonizadas.....tambien es posible que el cable de alto voltaje del flyback este picado tiene algun hoyito y hay fuga de voltaje y esta este haciendo contacto con el yugo....revise todo el cable del flyback hasta la base incluyendo el cuerpo del flyback puede tener fisura...encienda el tv en un lugar mas oscuro y si hay fuga puede que vea el arco azul de alto voltaje use algun objeto plastico largo y paselo a lo largo del cable del flyback si hay alguna fuga el sonido se incrementara al pasar el plastico por ese punto y posible hasta se vea el arqueo de voltaje es posible tambien que el chupon del flyback haya perdido forma o este sucio o fuera de lugar o este picado y este causando fuga
  • hace 10 meses

    Avatar de axel stone

    correcto javier también sospecho que las espiras del horizontal están en corto en alguna de sus espiras, por dato en un tv de 21 pulgas la impedancia de la bobina horizontal era de 3,5 ohmios, y la de la bobina vertical era de 13,7 ohmios, posiblemente sea mas eso que una falla de flyback...

  • hace 10 meses

    Avatar de Danny Anriquez

    Hola Javier!! Pero yo no creo que sea el problema sea el yugo por qué como ya te comenté yo probé la placa con otras dos pantallas por lo tanto con otros dos yugos y hace el mismo ruido y también empieza a largar olor.... Luego yo volví a probar esas pantallas y si andan bien por eso es que me estoy volviendo loco con este TV embrujado ???? ... Voy hacer lo que me recomendaste

  • hace 10 meses

    Avatar de Javier Honduras

    Entonces es el flyback que tiene corto y esta despidiendo olor incluso un filtro o un diodo defectuoso pero primero revise bien ese flyback limpielo y revise como le dije palpandolo con un objeto plastico para descubrir la fuga y por lo general de alli mismo despide el olor

sospecho que las espiras del horizontal están en corto en alguna de sus espiras, por dato en un tv de 21 pulgadas la impedancia  de la bobina horizontal era de 3,5 ohmios, y la de la bobina vertical era de 13,7 ohmios, posiblemente  sea mas eso que una falla de flyback...
  • hace 10 meses

    Avatar de Danny Anriquez

    Hola Axel gracias por estar!! Te pido que leas lo que le comenté al amigo Javier.
    Voy a medir los homios de las bobinas para comentarte cuánto miden cada una en escala de ohms...
    Bueno no sé si cambiarle el fly back ya no se que hacer ????
    A y sobre las bobinas la que da la falla es la del horizontal por qué yo saqué el ic vertical y sigue haciendo el mismo ruido así ssshhh y comienza a largar olor..
    Y la TV enciende bien te muestra una buena imagen y todo...

  • hace 10 meses

    Avatar de Javier Honduras

    Amigo no importa si el tv enciende bien...mira dejalo encendido un ratito al sentir el olor apaga desconecta y palpa los diodos alrededor del flyback alguno puede estar recalentandose solo debera cambiarlo pero haga lo sugerido revise visualmente el flyback si tiene fisura en el cuerpo alli sentira el olor o en el cable de alto voltaje al haber una fuga por pequeña que sea escuchara el caracteristico sshhshhshh por eso debe haber una fuga en algun lado o un filtro chorreado por bajo revise los filtros de alto voltaje alrededor del flyback saquelos de la placa....

Hola que tal 
El problema esta el en flyback me paso algo similar solo que en ves de olor perdía claridad y también hacia sonar al yugo ya que perdía potencia
esto porque los contactos internos estaban dañados intenta conseguir otro flyback y reemplazarlo claro verifica que las patas estén en las mismas pociones y que los valores sean los correctos 

También revisa los contactos del yugo en ocasiones se crean micro fisuras que no se ven a simple vista y cuando pasa corriente se calientan y por eso huele si te es posible cambia los contactos 

Y por último verificaste que no estén aterrizadas las patas del conector del yugo al chasis no es algo común pero los años de trabajo y el polvo causan muchos daños 

Suerte y salu2
  • hace 10 meses

    Avatar de Danny Anriquez

    Hola Jose!! Estoy muy bien y espero que vos lo estés, bueno voy a tener que comprar un fly back por qué no tengo otro con las mismas características que probar... Amigo a que te referís exactamente cuándo decís que me fijé si no están aterrizadas las patas del conector del yugo al chasis? (Osea que no esté en corto con el voltaje negativo) eso querés decir?

Revise los capacitores que desacoplan el yugo a masa,en la salida horizontal.alguno puede tener fugas y produce esa falla,y provoca el recalentamiento del yugo y ese sonido característico.saludos