NUEVOS Cursos de Oficios onLine
 

Reforma tv Hitachi CPT-1411 a NTSC

Seguir
Hola amigos, me trajeron un tv hitachi mod CPT-1411 que es pal-n, pero el cliente lo quiere usar con directv que transmite en NTSC. el jungla que trae el tv es el UPC1384C que avierigue que es PAL, NTCS automatico. asi que lo que hice fue cambiar en cristal por uno 357Mhz pero seguia sin color, asi que lei que habia que eliminar el color killer que se hacía mandando la pata 13 del ic con una r de 100k a masa. lo hice y ahora tengo color pero no son correctos, el azul en vez de ser azul se ve violeta. Como soluciono eso? que los colores se vean correctamente?
Muchas gracias


56 Soluciones propuestas

algun consejo?
probaste trabajar sobre la exitacion RGB ? comenta si trae pre set de calibracion , saludos
Que seria los presets que dicen B-drive y R-drive?
si , pero asefgurate de marcarlos en la posicion en que estaban si no tenes generador de barras , saludos
Si, ya probe ajustarlos pero nada, solo se pone la imagen mas azul o mas roja pero los colores siguen mal.
este problema era comun en la época que se colocaban plaquetas adaptadoras de norma cuando los Tv venian con norma única , todo cambia hasta el retardo de crominancia y luminancia , para el caso yo no trataría de convertir , sin instrumental es dificil , vienen transcodificadores de normas , los cuales se colocan afuera del TV , y andan muy bien , saludos
Lo se, yo quería intentar hacerlo sin necesidad de que compre el transcodificador. gracias igual por tu aporte.
Algun otro colega me podra dar una mano?
Alguna ayudita colegas?
alguien tiene alguna sugerencia?
alguien me puede dar una mano?
entre pata 11 y 12 trae un cristal de 4mhz de uno de los integrados pero no veo mas que los de oscilacion.
yo creo que debes dejar el otro crsital y hacer la reforma no?
Hola warneri, gracias por participar de este post, mira segun el circuito que tengo el UPC1384C tiene el cristal 358 entre pata 20 y 21 y pata 11 va mediante en capa a bobina (no se si aft , fi o fis).
El cristal lo camie ya por el de NTSC o sea 357 y lo que me hace es la falla que describo. alguna otra sugerencia (Te referías a eso con el cristal de uno de los ic?)
Alguna otra sugerencia amigos?
si pones el de 358 y haces la reforma no funciona nada el color?
Le pongo el de 358 y que reforma decís que haga? perdon no comprendo.
la pata 13 a tierra con la resist. de 100 k?
Si, ya lo hice y el resultado es el que comento: los colores mal. con el cristal 358 directamente no tengo color.
no se quien te dio el truco pero estas desviando la frecuencia del color y se va a disvariar claro es como desviar la frecuencia del video pero en el color o en una sub portadora si te dijeron que asi queda bien tiene que quedar
Nadie me lo paso, leí en los foros que había que cambiar el cristal de pal-n (35 por el de NTSC (357) y listo, el caso es que lo hice pero seguía igual sin color, asi que segui investigando y lei un tutorial del ingeniero picerno que comentaba que en las reformas a tvs viejos habia que eliinar el color killer porque si habia una pequeña desviación o variación el color se anulaba, asi que hice lo que el decía, hablando justo sobre el mismo ic decia que con una r dde 100k a masa uno eliminaba el color killer, la cuestion es que es cierto el color aparecio en NTSC pero mal, el azul se ve violeta etc. se ve como cuando uno tenía un tv con la reforma hecha y para que enganche bien el color en un sega que era ntsc o con un dvd uno tenía que girar un poco la perilla de tinte y enganchaba bien el color, sino se veia tal cual como se ve este tv, con los colores cambiados. pero no se como lograr ajustarlo para que los colores se vean bien. no se por donde tocar, pues se que las reformas no eran algo sencillo. alguna otra idea?
bueno mira: cuando entro a modo de servicio me fijo en el color negro puro si se carga al rojo verde o azul y ahi le voy moviendo hasta que me quede en el color negro puro si?
Gracias warneri, es que este tv es viejito y solo tiene pal-n, estoy tratando de hacerlo andar en ntsc para que lo use con directv. no tiene modo service, gracias si en ese tiempo existian los controles remotos jajaja es un ladrillo. Gracias por tu apoyo. alguna otra sugerencia
meter la señal de RGB por medio de una tv de 5" y ahi la dejas adentro..ja eso es broma!
...
...
Voy a pedir ayuda a un colega muy sabio del Foro..
el seguro debe saber de esto..

saludos..
saludos hasta todo momento claudio,
Excelente Claudio, gracias por tu ayuda. si, la idea es dejarlo en NTSC. Asi que espero tus aportes para que me ayudes a lograr culminar con este tv.
jairo el modelo que tengo que figura en el manual de hasa , ya venia con una palqueta que maneja tres normas quizas puede haber con el mismo modelo sin esa plaqueta, lo que se puede hacer es conseguir, en los negocios del gremio, una plaquetita que viene con el demodulador y las instrucciones y se instala y tiene las salidas de r -g. b

seria una solucion rapida de otra manera habria que hacer una investigacion sobre el modelo para saber si coinciden los integrados ver las posibilidades y estudiar como hacerlo, en este momento
tengo unos compromisos, la idea de la plaquetita se uso mucho, y creo se sigue usando por otra parte, no sera que ya es tri norma y no funciona el sistema ,esa plaqueta venia montada de un costado, otra cosa con esa plaquetita funcionaba el tv en forma automatica con ambas normas,
el colega pr122, te lo habia sugerido, lo del transcodificador de pal b a pal n o viceversa, estan en precio y funcionan por audio y video pero los de pal a ntsc son carisimos la plaquetita, si la conseguis es la mejor solucion,

suerte saludos claudio
Colaboro con el diagrama del TV Hitachi CPT-1411N1:

http://www.archivotecnicosaurios.com/descargas/tv/seccion_ordenada/12730_Hitachi_CPT-1411-N1.pdf

espero sea de utilidad..

se ve borroso pero es lo unico que hay..

voy a ver si lo consigo en mejor estado..
Aca hay otro diagrama:

http://elektrotanya.com/hitachi_cpt1411_n1_sch.pdf/download.html

esperar unos 15 segundos y hacer click en "get manual" para iniciar la descarga..

este se ve mucho mejor..

saludos..
gracias emma, me viene bien el circuito, el borroso lo tenía, el otro no, ya lo guarde. y gracias claudio por el aporte, este tv solo vino pal-n. intentare ver si consigo la plaquetita, se me hace medio dificil pero lo intentare y les cuento. El transcoder vale como $500 voy primero a intentar lo de la plaquetita. Gracias muchachos por su apoyo y a vos claudio por brindarnos un poquito de tu sabiduría. Les contare los avances.
en tanto y en cuanto es el modelo, que envio emma, ese lo tengo con otro modelo, y creo porque estoy a mil, que no sale completo el integrado que maneja croma, voy a ver si puedo ver de armarte,
un metodo con ese integrado, para anular la linea, el flip flop, y hacer llegar en fase los colores al amplificador de video , cada integrado tiene un sistema distinto, y hubicacion de sus funciones en distintos pines que otros, y a veces con señal fija de un generador de señales, tenes que buscar con el osciloscopio, o ir puenteando pines con un resistor alicando positivo o masa a traves de un resistor de 10k, para ir viendo lo que se quiere detener, y sin instrumental,a modo de rebusque tambien se puede hacer, es por esto que te aclaro, que no es tan facil, y hay que tener muchos conocimientos. e instrumental, o buscar caminos rapidos como la plaquetita, suerte y saludos claudio,
una pregunta al margen , esto del cambio de normas se debe al cambio que produjo cablevision? de PAL N a NTSC ? porque ultimamente me han caído varios TV viejitos con este problema , creo que despues de esto piensan levantar la señal analogica ,así que no se si tiene sentido convertir los TVs ya que igualmente van a quedar en desuso , comentame , gracias
loque tenes que hacer es anular la linea a traves de un transistor como dice el colega , como estoy tan atreado no me acorde que desde el comienzo habias puesto el numero de integrado ese integrado responde a las dos normas y es sencillo reformarlo tengo algunos datos que te los voy a enviar en cualquier momento ,

saludos claudio
Hola jairotev
Creo que lo que te falta es eliminar la linea de retardo.
Yo lo hacia en los Hitachi CAP166NR que llevaban el CI UPC1365, que creo es igual a 1384,
estos tenian un transistor NPN cuyo colector conecta a la linea retardo, y justamente esa patita la enviaba a chasis por medio de un transistor. Podés mandarla directa a chasis o con alguna r de bajo valor.
Quize adjuntar el circuito completo que empleaba para la modificación, pero no me da opción de hacerlo.
saludos.
Hector..podes poner una imagen del circuito..
sacas una "foto" de la pantalla con la tecla que dice IMPR PANT..
luego abrimos Paint y pegamos..

luego guardamos la imagen y la subimos..

sino deberias subir el circuito a algun servidor,como por ejemplo Mediafire..

http://www.mediafire.com/

haces una cuenta gratis y subis circuitos..

aca dejo una hoja de datos:

http://cs.utsource.net/goods_files/pdf/10/108910_NEC_UPC1397C.pdf

creo que el UPC1365 es igual al UPC1384..

para anular el color Killer de cualquiera de los 2 IC se debe puentear a GND mediante una resistencia de 100K Ohm el pin 13 de dichos IC..

aca un pequeño articulo..quizas sirva en este caso..

http://curso-completo-de-tv.com/lecciones/metodo-de-reparacion-de-etapa-de-color/

por favor colegas..leanlo..

soy un simple colaborador..ya que nunca vi un TV de estas caracteristicas..

saludos..
Aqui imagen del IC UPC1365 en un TV Hitachi CAP-166NR:



aca diagrama completo Hitachi CAP-166NR:

http://www.mediafire.com/download/e5ouaz76m71lx5j/Hitachi_CAP-166NR.pdf (subido por Emma22390)

saludos colegas..
gracias emma, este circuito si que se ve bien. buenisimo, ya lo descargue. Y si, ese tutorial del ingeniro es lo primero que leí cuando me enfrente a esta reforma, esta muy bueno, aunque hay varias cositas que no entendi jaja pero me sirvio para aprender lo del color killer que no tenía idea que existia. Dale hector, fijate hacer como te dijo emma asi podemos tener tu ayuda tambien. y pr122, no, este tv lo tengo que pasar a ntsc porque lo quiere usar con directv, no cablevision, directv trabaja en la norma ntsc, mientras que cablevision o telecentro trabaja en la norma pal-n, aunque sí, estan digitalizando todo, pero eso no afecta las normas en la que trabajan aunque aun les falta muchisimo por digitalizar, porque por ej en mi zona te venden el deco porque bueno es lógico sino no podes ver el cable, pero resulta que vos pagas por el aparato y sin embargo le colocas el cable directo al tv y la tele anda de 10, asi que te meten el verso de que es señal digital y te anchufan la señal analogica de siempre . no se si en todas partes es igual, seria bueno que hicieran la prueba varios colegas para saber y reclamar, no? wink pues te estan vendiendo "humo", y claro, a quien se le ocurre enchufarlo directo!!! : jajaja Sorpresa!!! Shock
verifica esto , a partir del 20 de junio Cablevision , transmite en norma NTSC , y no se avisó a nadie , como la mayoría de los TV son norma automatica , casi nadie se dió cuenta , con esto consiguen menor ancho de banda , pero la imagen no es tan buena como con la norma PAL , ya recibí 6 tvs viejitos que quedaron obsoletos , por tener una sola norma , por eso decía que si a esto le sumas la digitalizacion , y algunos de estos TV ni siquiera traen la cantidad de canales ofrecidos , son para 13 canales o algo mas , con la facilidades que te dan en cuotas , nadie los va a arreglar , es triste y no quiero ser pesimista porque a mi tambien me perjudica , imaginate todo el gasto que vas a tener que hacer para seguirlos viendo , conversor , transcoder , y digitalizador de señal , tendtrias que estar loco o ser obsesivo , ja ja ademas sumale que a la gente le venden de todo , y todos quieren lo último , tengo dos depositos llenos de TV sin retirar , te digo que ya no retiran ni los LCD , porque se ha corrido la bola que duran 3 años y si se les rompe alos 2 años , ya piensan que dentro de un año mas se van a quedar definitivamnente sin TV , te lo dejan de clavo y se sacan otro en cuotas ,creo que en el corto plazo , y mal que nos pese a todos nos vamos a ir quedando sin laburo , como pasó en otros países , y no me critiquen , soy realista , es lo que vengo viendo en la actualidad , saludos y disculpen si ofendo a alguien , saludos a la comunidad .
correcto Warneri , estamos de acuerdo en todo , gracias
Si muchachos, es cierto, pero para que preocuparse por algo inevitable, mas provechoso es ya ir analizando como superar esas barreras para que nos quede laburo por hacer. Ese es mi punto de vista, yo me adapto y trato de evolucionar. No se ofendan si alguno no concuerda, es solo una opinión. Yo apoyo lo que ustedes piensan.
SOLUCIÓN ACEPTADA
Hola

Ahí tienes el circuito que empleaba para hacer la bi-norma a los hitachi, también lo apliqué a otras marcas. Me dió exelentes resultados y muy economico. Lo usaba con una llave tripolo inversora, un polo para selecionar el voltaje de los 12 v y dos polos para altura y frecuencia vertical. Espero te de resultado, y como dije , para mi te falta solo lo de la linea de retardo.
Suerte.

https://mega.co.nz/#!wAFglZIA!QLxs7gGR3QzCSziaRxpwNAwsj5RGPD2u31koDi0hFHM
Me quede sin palabras cuando vi lo de Mexico..!!
bueno,vamos a tener que rebuscarnos para ganar plata,hacer diferentes cosas,fabricar algo,reparar solo lo que se pueda..etc..
trabajo va a haber..pero va a cambiar la cantidad quizas..

excelente aporte de Hector..esperemos de resultados satisfactorios..

saludos Colegas..y animo..!! teeth smile
si jairotev , yo tambien traté de evolucionar , imaginate llevo 40 años de service en electronica , si habré pasado por "evoluciones" empecé con las valvulas , date una idea , pero lo que veo ahora es mas que una cuestion tecnica , se trata de la "necesidad " que tiene la gente por tener lo nuevo aunque no dure ,y las facilidades que dan las targetas dado a su propia necesidad de subsistir y nosotros en el medio , sin saber que hacer , no se fabrican los repuestos , ademas hay que cambiar placas completas que si las colocas no te queda margen , honestamente , para mi se terminaron las evoluciones , por lo menos en esto , ya lo estudiaron bien , lo que quieren es vender , saludos
Gracias Hector por tu excelente aporte, lo voy a probar hoy mismo y te cuento ( y te valoro), una preguntita nomas, los emisores de los bc548 y todos los simbolos de flechitas rellenas son la masa? entiendo que debe ser asi. y por otro lado, si lo quiero dejar solo en NTSC le elimino el cristal 358 con sus respectivos componentes (r de 12k y diodo 1n414 y conecto directo los 12v de la linea NT y listo verdad? Gracias amigo por tu gran aporte.
Jairotev...
Si... las flechitas son conecciones a masa. Ese circuito es para hacerlo bi-norma, pero si lo dejas solo Ntsc, es poco lo que debes realizar. el cristal va directo en lugar del 3.58, no tienes que darle los 12 volt. y tampoco es necesario que realices el circuito con los otros elementos. solo mandas a chasis el flip-flop y la línea de retardo. Solo queda corregir altura y frecuencia vertical, pero eso creo que ya lo tengas solucionado, de lo contrario avisas y te indico las modificaciones, que también son muy simples.
Saludos
dale, hector, ya mismo lo pruebo y te cuento asi cualquier cosita me guias. muchas gracias por tu apoyo.
Hector, ya hice la prueba, te cuento, mandando el flip flop a masa ya vino el color como debe ser, le mande la linea de retardo a masa ( o sea puse colector de Q501 a masa ) y queda en blanco y negro asi que lo deje como estaba solo mandandpo a masa la pata 23 del ic y colocandole el cristal 357. probe incluso quitandole la r de 100k que puse a masa de la pata 13 que es el ident killer y el color se mantiene perfecto, asi que tambien se la saque . ahora lo unico que noto es que cuando le puse a masa el colector de q501 y quedo en blanco y negro se veia bien nitido las letras de la imagen ( estoy probando con el deco de directv), pero al darle color ( o sea quitando la masa del colector) se ve en color pero se ve como si estuviera fuera de convergencia, sera que aun debo tocar algo mas? espero tu asesoramiento.
jairotev, la verdad no se que está pasando. Yo armé ese circuito, muchas veces en los Hitachi, tal cual lo envié, y siempre funcionó bien. En otras marcas si tuve que modificar algo. Nunca se me dio hacerlo solo NTSC. Lo que haría para descartar, es armar la parte de los dos transistores y dos resistencias que eliminan el retardo y flip-flop. solo eso y probar. Si no da resultado, ya hay que trabajar un poco, quizás en la línea de retardo, ya que no se necesita en ntsc.
Estamos en contacto.
Gracias hector, el problema viene de otro lado creo, ya que el color esta perfecto. La falla exactamente es no como si estuviera fuera de convergencia, sino como que donde aparece una letra saliera como una cola de cometa que abarca todo el horizontal de la pantalla, me explico? pero no es una cola de cometa de color, es como si en cada lugar que aparece letras se le marcara como un renglon que va de lado a lado de la pantalla, como si fuese un defecto vertical. se entiende?
OSD....
dejame ver el diagrama...

y fijate si lo hace en los colores claros tambien..
Si emma es en los colores claros, pues las letras son blancas, y tambian en el menu de directv hay una linea vertical blanca y se ve al lado como si hubiera otra linea igual pero con un blanco mas claro. recien volvi a probar y en blanco y negro tmb lo hace, solo que es menos perceptible. el tema es que este tv no tiene osd. :
No tiene letras en pantalla?? por ejemplo cuando cambias un canal?? jejeje es viejito..

bueno,con esto que decis,de los colores claros.es casi seguro de que la falla es "cola de cometa"..
porque en los colores claros se manifiesta..

recomiendo que revises tensiones en la plaqueta del TRC...

por ejemplo la tension de 200V y 12V..que no se encuentren disminuidas (principalmente la de 200V)..
comprobar el buen estado de C713: 4,7uF/250V, D702 y R715..todos en la linea de 200V que son proporcionados por el Flyback por su pin 10..
jejeje si es un dinosaurio jejeje. ya cambie filtro video, filtro 1x160, filtro +b, pero sospecho del vertical sabes? voy a cambiar filtros del vertical y te cuento.
Listo emma y hector gracias por sus muy preciados y valiosos aportes, el defecto que me hacia era porque los cables que llevan croma y los del yugo estaban todos juntos agarrados y estaban sobre el trafo de fuente, y se ve que por ahi se colaba la interferencia, jajaja un verdadero dinosaurio. Me siento como en jurasic park cuando ven como lograron regenerar especies perdidas jajaja gracias muchachos y Hector ahi te va la solución mas que bien merecida, y gracias claudio por tu excelente aporte tmb, todos me ayudaron a llegar a termino. Nos vemos en otro post.