Tienda | Foros | Blogs | EN |
 

samsung LN32C450 sin imagen pero con sonido

Seguir
hola colegas un saludo cordial.
les paso a comentar el tv enciende normal, en sus comienzos mostraba imagen pero despues de un breve tiempo se congelaba la imagen y el sonido seguia normal, despues de apagar el tv y volver a encender la pantalla queda en negro con algunas pequeñas rallas en el margen inferior de la pantalla casi pegado al marco, lo cual si dejo encendido el tv en un momento comienza a aparecer unas rallas en toda la pantalla hasta quedar totalmente en color verde, ya limpie los flex que se conecta de  board hacia la t-con, porque no encuentro nada a simple vista ya cheque algunos voltages aparentemente todo normal, algun colega que tenga algun  tip o experiencia con esta falla que ya la alla solucionado. desde ya muchas gracias por sus comentarios que tengan un buen dia


3 Soluciones propuestas

  • hace 2 años

    Avatar de JLMRNEO

    cambialo, cuando lo saques por debajo estara amarillo> sintoma que esta mal

  • Gracias por su comentario no alcanzo a ver bien que componente es el que me señala, otra cosa que si notó es que la fuente del tv que tengo yo es distinta a la que usted me muestra

  • hace 2 años

    Avatar de JLMRNEO

    es un ejemplo ! este tipo de tv falla mucho ese condensador

la targeta de la fuente esta bien, el problema esta en la T-con, siempre y cuando los flex esten bien.....si la tcon esta bien, se daño la pantalla
  • Gracias por compartir su experiencia ahí subí una foto, esi es como queda despues de unos minutos si en el caso fuese la t—con esta biene incluida el la pantalla LCD,en este caso tengo remplazar ambas cosas, la pregunta es la siguiente en donde venden dichas partes?

olvidese de la fuente amigo. su problema o está en la T-com o es la pantalla dañada. así de simple. sería de mucha ayuda que subas fotos de la pantalla al momento que presenta la falla.