Tienda | Foros | Blogs | EN |
 

tv LG 32LN520B-DA sin imagen

Seguir
tiene sonido pero no tiene imagen solo prenden los leds bien pero no sale nada de imgen que puedo hacer amigos


20 Soluciones propuestas

Comprueba si tienes tensión en la placa Tcom.
si aparesen volajes de 24 y 5 voltios
yo tengo el mismo problema soy de ecuador ayudenme porfavor
hola encontre el daño es que en la tira de led que esta en la retroiluminacion como todos estan en serie uno de ellos esta quemado ahora la solucion es reeplazar el led y queda muy bien
pero este se be que prenden todos los leds bien
yo tambien tengo un tv lg32ln520b el cliente me dijo que solo dava audio sin imajen pero al conectarlo solo enciende la luz del led en dos ocaciones i luego no susede nada asta que lo desconecto i lo vuelvo a conectar no tengo idea que podria ser si alguien me echa la mano le agradeseria
hola martinez por el problema que comentas tienes problema de panel de luz osea leds. se te esta protegiendo por lo mismo
buenas colegas le comento el problema esta en los 12V que suben al display , este voltaje lo da el regulador que esta al lado del conector de corriente de la placa el IC 404 al lado de el se encuentra una bobina y un diodo. revise que que al regulador lleguen los 24V y que en al encender la tv, salgan los 12V al diodo. en caso tal que los 12V se encuentren bien el problema estaría en el fusible que se encuentra al lado derecho del conector del flex que llega al display, pero el daño normal mente es el IC 404 es el del problema ya que se altera y solo vota alrededor de 8V, la solución es cambiar el IC 404 , pero personalmente yo no lo pude conseguir, y cambiar la main board solo por este regulador nos sale mas costoso. pero les daré la solución que yo le di, le instale el regulador LA78R12 que traen lo equipos de sonido challenger viejos, les dejare unas fotos con las conexiones, solo añado que en las fotos solo muestro como hacer la conexión usted deberá pegar el regulador en un disipador de calor lo bastante grande para mejor la temperatura del mismo, yo puse unos cables mas largos para ubicarlo detrás del flex que va al display porque fue el único lugar con espacio para este. espero le sirva y comenten




bueno amigo graccias boy a revisar de nuevo el tv y luego te comento graccias
Muy buena puedo decir que la solución de TECNYPC es correcta, ya que solucione el problema en el mismo lg 32ln520b. Gracias.
si es la solusion espero escriva algo para valorar bien su respuesta graccias
Gracias tecnypc, por tu valiosa ayuda, esta semana procedí a adaptar el regulador descrito en tu aporte y funciona a la perfeccion, gracias y bendiciones .saludes desde costa rica
Buenas. Me llamo Vasyl ,soy nuevo en tema de los Leds...
Tengo la mizma tv lg32ln520b-za sin retroiluminacion. Comprobe los leds y encontre: -----en la tira de arriba del todo, 7 led quemados(en corto)!!!
---- en del medio 2 leds malos(uno abierto y uno en corto)
----y en tira de abajo 2 en corto...
Total 11 leds estropeados... Entiendo que poede quemarse una, pero 11...
He comprobado voltaje en regulador ic404, 24v y 11,7v. presentes.
He cambiado los leds ,los coji de una lampara led (como antiguo florescente(120mm)... parece que tambien trabaja con 3,5 v,pero tiene consumo solo 0.21 A, y los originales tienen 0.3A..... comprobado uno a uno con la fuende de laboratorio.Tambien comprobado cada tira de led por separado con 20v, y todo bien...
al encender tv,funciono unos minutos y se apagaron leds. Bueno, encuentro otro led de los nuevos quemado... volvo a cambiar ,y pasa lo mizmo de nuevo. asta que dejo de encenderse leds . ahora apenas se ve la luz. Lo mas raro,que cada tira por separado funciona(con fuente laboratorio).no poedo comprobar tres juntas,mi fuente da solo asta 30v.
En salida de la placa hay solo 12v, si mido en posivo y negativo de clavija de leds.. pero si pongo entre pozitivo y masa de chasi, tengo 120v sin conector led puesto, y si pongo ,baja a 50v.... que voltaje deberia tener? Algen tiene la esquema?
Compis, algen me echa una mano? Algun consejo?
saludos que numero o codigo es el componente que se daña el que envia los 12 voltios a la tcom
garg escribió:
saludos que numero o codigo es el componente que se daña el que envia los 12 voltios a la tcom


saludos compañero. este es el ic http://www.richtek.com/assets/product_file/RT8289/DS8289-02.pdf
una pregunta, el RT8289 es un regulador de 5A, y el 78R12 de solamente 1A. no es muy poco?
Buenas amigo tengo mismo problema pero al probrar los led hay unas tiras que tienen led quemado sera que si los cambio se volveran a quemar lo otra pregunta es la solucion que plantea tecnypc soluciona qie se vuelvan quemar los led ??? Si es asi el regurador que tengo 7812 solo tieme 3 patas en ese caso mando la pata del filtro a tierra del placa ??? Tecnypc aclarame esa duda te lo agredesco gracias por su colaboracion desde colonbia.
Buenas noches Juanrepara2014, el regulador que posees no te sirve ya es un regulador ordinario, tienes que consegir el que el amigo tecnypc comenta , de cuatro pines ya que posee el pin POWER, que si no etsoy mal es nesesario para que no quede directo el TV, consiguelo y no te conpliques.

led que me vendieron en esta casa
Marcelo Adrian Adatto
INFORMATICASANISIDRO    tuve problemas con mas de 20 .,Lo e colocados en la tira de 6   led de un tv lg y no me encendían  los probaba uno x uno y encendían correctamente  pero en serie no encienden los volví a reemplazar y seguia el problema hasta que se me  medio por medir con el tester esc x 1 tienen que medir como un diodo y no me media nada  por lo cual no me pasaba tensión para los otros led .   (colocando un diodo zener para prueba en paralelo con el led que no media como diodo  encendía toda la tira inclusive este) 

com
Amigos en mi caso tengo carbonizado el regulador de 12v en la placa , si coloco en su lugar el regulador 78r12 , todo funciona con normalidad?