Tienda | Foros | Blogs
 

buenas ,espero esten bien ,tengo una gran duda es de un tv daewoo21bra

Seguir
tv daewo dta21bra .....en la imagen de diagrama  le señalo un diodo que se llama her205 ,pero el problema es que en el tv no estaba un diodo si mas bien una resistencia no se su valor porque los colores no se distingue ,creo que esta dañada y por eso no funciona el ic vertical ,necesito saber si saben que resistencia llevaba alli porque el diodo ese no lo encuentro ,muchas gracias de ante mano...


2 Soluciones propuestas

deves de estar seguro si el vertical en su pin 2 voltaje positivo se alimenta del flayback o de la fuente de alimentacion, si se alimenta del flayback forzasamente deve de existir un diodo rectificador y una resistencia fusible, muchas ocasiones esta primero la resistencia y despues el diodo asi que siga el camino de la resistencia y vea a donde lo lleva, si el vertical se alimenta de la fuente comentelo.
  • hace 6 meses

    Avatar de otnivid

    Buenas que tal ,gracias por comentar ,el ic vertical en el pin 2 se esta alimentando del flayback ,lo extraño es que el tv venia original con esa resistencia donde el diagrama dice que es un diodo her205 ,no entiendo porque y el tv funcionaba ,claro ahora esa resistencia se daño y no marca nada con el tester y me parece que la resistencia es de 10 ohmios ,pero el color no se nota bien ,y quisiera poner el diodo original pero no lo conseguí .

SOLUCIÓN ACEPTADA
Diodo tiene que tener ahi, si no, no va haber tension para alimentar la salida vertical.coloque un diodo rapido de 2 amper ahi donde esta esa resistencia y fijese si abre el vertical.si mira el circuito, son 2 diodos para el vertical, el de tension positiva pin 2 y otro para la tension negativa del pin 4.saludos
  • hace 6 meses

    Avatar de otnivid

    Gracias por comentar , bueno yo creo que si funcionaria con un diodo pero el problema es que no tengo de 2amp y 400 v ,tengo es uno de 1.5 amp y 400 v ...Como decía lo extraño es que allí originalmente no tenia un diodo si no mas bien una resistencia no se el valor porque perdió el color, que me sugieren

  • hace 6 meses

    Avatar de Victor E

    En el circuito no lo tiene.coloque el diodo donde va y pruebe.el diodo de 1,5amp. le va.saludos.

  • hace 6 meses

    Avatar de otnivid

    acabo de colocar un rasistencia de 10 ohmios y el tv me dio imagen ,el problema es que esa resitencia se va a dañar de nuevo porque no va alli creo yo.... que opinan ustedes , la resistencia que tenia ya logre saber cual era .....,marron ,negro ,negro, marron. osea de 10 ohmios y 1 % de toleracia , le coloque una de marron ,negro ,negro dorado ,osea 10 ohmios pero 5 % de tolerancia ......al tocarla estaba algo caliente ,el tv lo encendi unos 30 segundos

  • hace 6 meses

    Avatar de otnivid

    Acabo de hacer la prueba Víctor E ,y le coloque el de 1.5 amp luego de 2 min se cerro la imagen y no enciende que crees que sucedió allí?

  • hace 6 meses

    Avatar de Victor E

    ese circuito coincide con su tv?

  • hace 6 meses

    Avatar de otnivid

    si es el mismo incluso los demas componentes estan en su sitio , hoy lo encendí de nuevo ,mañana lo dejare un buen rato con ese diodo de 1.5 amp a ver si no se daña o recalienta el circuito,gracias de ante mano ,les aviso...

  • hace 6 meses

    Avatar de Victor E

    no mide tensiones?si es asi, no lo va a reparar nunca.saludos

  • hace 5 meses

    Avatar de otnivid

    Gracias Víctor , probé varios días el tv y me a servido eso diodo de 1.5 amp ,todo bien muchas gracias espero les sirva a los demas ....

  • hace 5 meses

    Avatar de Victor E

    Ok.saludos