Tienda | Foros | Blogs
 

Base Panasonic no enciende después de descarga eléctrica

Seguir
Archivo nuevo1.png[1.37mb]Archivo nuevo.png[645.67kb]Un saludo colegas,

 Adjunto les muestro el circuito de una base Panasonic que después de una descarga eléctrica no enciende, el transformador también pereció en el acto. Mi pregunta es si alguien tiene experiencia con este circuito, si existe algún tipo de reparación para este defecto o al menos algunas mediciones que pueda hacer para descartar que no se haya averiado el micro. Me interesa conocer más sobre este equipo y sus posibles reparaciones, así que cualquier consejo es bienvenido.

un saludo desde Cuba,

alejandro


  • hace 5 meses

    Avatar de acurbelo

    Me parece q no salieron los adjuntos, sorry, los vuelvo a poner

  • hace 5 meses

    Avatar de Alaen

    Sip..asi mismo..saludos

2 Soluciones propuestas

acurbelo..tas embarcao socio...
imaginate que si el transformador fallo la corriente se metio hasta el fondo en el circuito averiando todo a su paso y si la placa es de minicomponentes habra que realizar mediciones en todo el circuito y en cuba no hay mecanico ni tecnico con tanta pasiencia y con la carencia de piezas y componentes que tenemos aqui no te puedo decir de buscar otra y adaptarla.
Suerte y saludos desde Cuba (tambien)
Feliz
  • hace 5 meses

    Avatar de acurbelo

    Gracias Alaen por tu respuesta, hermano estoy claro de lo q dices, de hecho ya esta cliente resolvió pq tenia una base vieja que se habia averiado el handset y lo que hice fue emparejar los de la rota con la vieja y listo, pero mi intención es averiguar entre los colegas si alguno conoce alguna metodología para detectar este equipo.

  • hace 5 meses

    Avatar de acurbelo

    Bueno encontrar colegas paisanos x aqui... Esta es una de esas preguntas que uno hace para mejorar los conocimientos mas q para arreglar el equipo pq con las deficiencias q tenemos sinceramente no hay muchas esperanzas

SOLUCIÓN ACEPTADA
Eso no es realmente así en Cuba hay muy buenos especialistas en esa rama, es verdad que puede haberse puesto en corto la pastilla principal y no se puede hacer nada, trata de tirarle fotos a la placa para irte dando explicaciones de lo que puedes hacer. Saludos
  • hace 3 meses

    Avatar de acurbelo

    Hola Sergio,

    Gracias por tu respuesta. En la pregunta inicial encuentras las fotos del circuito. Si no las puedes descargar dejame saber para postearlas de nuevo.

  • hace 3 meses

    Avatar de Sergio A. González

    Fijate en la foto Archivo nuevo.png en la parte izquierda inferior, hay un transistor que no se le puede leer bien la identificación creo que es Q141 y un zener D143. Debes revisar primero la presencia de cerca de 60V en la cuarteta de diodos D101 en los polos + y - . Seria muy bueno desmontar el transistor Q141 y el zener para hacer las pruebas. Si vivieras en Pinar del Rio yo le podía hacer el trabajo. Saludos

  • hace 3 meses

    Avatar de Sergio A. González

    Si continua el problema, seguimos trabajando queda un protector de linea que esta encima de la cuarteta que también tumba la linea. Espero resuelvas.

  • hace 3 meses

    Avatar de Sergio A. González

    No había leído bien la explicación suya, si no enciende se hace una prueba muy rápida para determinar el nivel de rotura, primero el transformador debe dar alrededor de 6.5V, segundo en el disipador del regulador 1117 deben haber cerca de 3.2V IC302. Se desmonta el 1117 y se mide con un metro en el modo resistencia OMH y desde ese punto y tierra tiene que dar cerca de 250 ohm mas o menos. Si la medición da baja impedancia puede que el micro controlador esta en corto. Saludos.

  • hace 3 meses

    Avatar de acurbelo

    Gracias nuevamente Sergio por tu ayuda. El transformador de este equipo fue el primero en morir, así q lo que queda es reparar la base. Voy a seguir tus consejos a ver si tengo suerte.

  • hace 3 meses

    Avatar de Sergio A. González

    Puedes ir comentando lo que vallas haciendo para poder ayudarte más. Saludos

  • hace 3 meses

    Avatar de acurbelo

    Si voy a revisar el regulador. Sabes si este se alimenta directamente del transformador o hay alguna etapa de protección antes?

  • hace 3 meses

    Avatar de acurbelo

    Sergio sabes si hay alguna forma de reemplazar el display del auricular Panasonic? Tengo otro equipo q se le partió la cinta conectora y quisiera saber si hay alguna forma de sustituirlo. Según he averiguado solo es posible con una herramienta específica que tienen los centros de servicio de Panasonic. Cualquier sugerencia es más q bienvenida!

  • hace 3 meses

    Avatar de Sergio A. González

    Quiero decirte que he hecho todo lo posible por reemplazarlos y no he tenido éxito. Saludos

  • hace 3 meses

    Avatar de Sergio A. González

    Desde la entrada del transformador hasta el 1117 solo se encuentra un fusible de 1 A del tipo SMD. Saludos

  • hace 3 meses

    Avatar de acurbelo

    Gracias colega, muy acertadas tus recomendaciones. El 1117 me da en corte entre 1 y 2, lo medi en el circuito pues no tengo estación SMD, así que supongo sea esta la causa. Qué opinas?

    Lamentablemente los colegas de Panasonic pusieron el display para q solo ellos lo pudieran reparar o realmente no conciben que sus terminales se usen tanto tiempo como para averiarse la cinta
    conectora.

  • hace 3 meses

    Avatar de Sergio A. González

    Bueno te puedo decir que si hay corte entre el disipador y tierra, tienes la pastilla principal o micro controlador en corto. Yo nunca he podido reparar ninguno. Con relación a las cintas es muy difícil de reparar y después volver a pegarlas se complica todo. Suerte y saludos

  • hace 3 meses

    Avatar de acurbelo

    Si eso pensé, de todos modos me gustaría medir el regulador fuera de la placa para descartarlo por completo. En mi opinion en este circuito Panasonic ahorro mucho en protecciones, pues podían haber diseñado algo mas seguro ante descargas. Agradecido nuevamente!

    Conoces alguna solución "local" para reparar teclado de auricular? Las almohadillas las cambié por eso presumo que sea desgaste en la tinta conectora. He revisado en todos lados pero las soluciones q ofrecen ninguna me ha funcionada...

  • hace 3 meses

    Avatar de Sergio A. González

    Yo después de lavar bien el teclado con detergente, limpio una a una cada numero con una tela gruesa la froto hasta que pierda el brillo y eso mejora mucho los contactos. Anteriormente cortaba el contacto con una cuchilla bien afilada y ponía otro con ayuda de una pequeña grapa de cobre, eso no me gusto y no lo he hecho mas. Saludos

  • hace 3 meses

    Avatar de acurbelo

    Realmente con este teclado ya he intentado casi todo y al poco tiempo vuelve a fallar, lo unico q queda es rectificar todos los contactos con tinta conectora pero como sabes eso en nuestras condiciones es casi imposible. Agradecido por tus consejos!