Tienda | Foros | Blogs
 

Surrey split frío calor se vuelve loco de manera esporádica

Seguir
Saludos, amigos de YoReparo, les comento que tengo un problema con un split SURREY frío/calor 619AEQ18. El problema es que ya  hace unos meses empezó a tener momentos de locura espontánea en los cuales va saltando aleatoriamente entre las funciones del botón de encendido manual. A veces cuando toco un  poco el boton se "cura" durante un tiempo, pero luego vuelve con lo mismo.
Leí por ahí que si uno no tiene descarga a tierra (como en mi caso), los sistemas con inversores se pueden llenar de armónicos en el circuito y ocasionar éste tipo de problemas, de manera que ayer le instalé una toma de tierra propia con una jabalina improvisada y anduvo perfecto todo el día, ¡aleluya dije! , pero hablé demasiado pronto, ya que esta mañana de lluvia empezó con lo mismo.
Anteriormente yo lo había desmontado y me había encontrado en la placa de control con un capacitor  cuya soldadura estaba rota, como no parecía estar en mal estado éste capacitor electrolítico lo resoldé y también parecía haberse reparado, pero no.
Aquí les adjunto video

https://youtu.be/UTuwqHRuTxA


3 Soluciones propuestas

Hola como estás, te fijaste si la tapa del frente no presiona el botón de encendido manual , levanta la tapa y encendelo o dejalo sin tocar para ver si el problema viene por ese lado saludos.
  • hace 1 año

    Avatar de Patricio

    Buenas, ante todo gracias por aportar, no, el botón es de difícil acceso , hay varios cm entre a tapa y el boton

  • hace 1 año

    Avatar de omorma

    Ok , de todos modos precionalo un par de veces desconectado de la línea para probar no sea este botón el conflictivo , de no generar el problema ya entra la placa electronica

  • hace 1 año

    Avatar de Patricio

    Ahí lo hice, anduvo bien durante 5 o 6 seg y después se volvió loco otra vez

  • hace 1 año

    Avatar de omorma

    Valió la pena la intención espera que algún integrante del foro que entienda de plaquetas te guíe saludos

  • hace 1 año

    Avatar de Patricio

    Gracias , saludos!!!

  • hace 1 año

    Avatar de omorma

    Sabes que podes controlar , todas las soldaduras de la plaqueta una revisión ocular por si hay soldaduras frías.

  • hace 1 año

    Avatar de Patricio

    Como puse en la descripción, una vez saqué la placa, encontré una soldadura rota (o fría) en un capacitor electrolítico, lo resoldé volví a armar todo y parecía haberse arreglado, pero la ilusión me duró un día nomás, revisé bien por todos lados y no encontré ninguna otra. La verdad es que todo lo que me estás preguntando me re sirve, así hago un recuento de las cosas que ví y a lo mejor descubro algo que no me di cuenta en su momento, de manera que cualquier cosa que me recomiendes hacer no dudes en decírmelo, yo estoy atento leyendo todo lo que me escribís, Gracias

  • hace 1 año

    Avatar de omorma

    Es todo , de plaquetas nada , las mando a reparar pero ya van a comentar los que mas entienden de la parte electrónica paciencia.

Hola Patricio, todo apunta a falso contacto ó corte por humedad. Le propongo aunque resulta tedioso, volver a revisar con lupa o varios anteojos, al detalle todas las soldaduras de la placa electrónica y el display. Para hacerlo, remueva a la vez con una mano a punta de dedos, suavemente con mucho cuidado cada componente de dicha placa, de esta manera puede llegar a ver lo que antes no observo. Vuelva a soldar si percibe ver casi en el centro de la soldadura, los llamados cráteres que se forman, en esa zona del cono de la soldadura, en caso de dudas hágalo igual. Luego debe realizar una limpieza, sobre toda la placa, centrándo la atención en los contactos del transformador, los conectores o plug de toda la plaqueta, sin olvidar el display con sus contactos. Usted puede hacerlo por ejemplo con un cepillo dental y un producto spray limpiador similar al WD-40 muy utilizado para remover la suciedad y la humedad en el distribuidor de corriente de los autos ó el (water dispersed de Castrol).Éstos productos son de muy alta calidad y no resultan agresivos al esmalte, ni a los componentes de la placa electrónica. Seguidamente al cepillado, con una pistola de calor ó un secador de cabellos, ír aplicando calor sobre todos los componentes de manera pausada para no excederse, pero lograr eliminar la mayor cantidad de humedad en todo el circuito, que todo indica ser la causa principal del problema, quizás por la falta de uso. El proceso de secado lo debería repetir al menos unas cuantas veces. La conexión a tierra nunca está de más, pero no es el motivo de la inestabilidad en la masa o tierra de la placa electrónica de su equipo, lejos de lo que tal ves piensa, la conexión a tierra que ha creado, sólo sirve o fundamentalmente se aplica para proteger su vida ante un cortocircuito en la parte eléctrica alterna de su equipo . [email protected] friovega63.
  • hace 1 año

    Avatar de Patricio

    Muchas gracias, voy a llevar a cabo todo eso y luego posteo los resultados acá en el foro

  • hace 1 año

    Avatar de friovega63

    Hola Patricio, aquí esperamos, resulta excelente que nos tenga en cuenta, con sus comentarios puede ayudar a muchos que pasen por su misma situación y también nos aportará alguna nueva experiencia. Gracias por la comunicación y gracias por confiar en nosotros.

SOLUCIÓN ACEPTADA
Gente, les comento que al final utilicé la salida del cobarde,  les cuento:
Debido a que el momento esporádico de locura del aparato consistía en un ciclado aleatorio entre todas las funciones que presenta el botón de encendido manual, asumí que ése boton estaba haciendo falso contacto , lo retiré del circuito y santo remedio, el aire no volvió a tener ningún episodio de locura random, de momento igual sigo rezando, gracias a friovega63 y omorma por su colaboración
  • hace 1 año

    Avatar de omorma

    Viste que el problema estaba en el botón de encendido manual

  • hace 1 año

    Avatar de Patricio

    Si, inclusive ya lo había leído en otros foros antes de postear acá por primera vez, pero la verdad es que quería agotar todas las opciones antes de meterme con la placa, porque la verdad es que si bien ya no tengo el problema, tuve que solucionarlo extirpándole una función útil para la verificación de otro tipo de problemas, en el futuro quizá le ponga un switch menos propenso a fallas que el que tenía