NUEVOS Cursos de Oficios onLine
 

Megometro con falla

Seguir
Hola comunidad, tengo un megometro YU FONG modelo YF-509, dejo de funcionar, lo repare cambiando el transistor de salida y el transformador de alta, el diodo rectificador de alta velocidad, quedó bien por un tiempo, ahora recalienta el transistor de salida y no sale alta tensión, ya hice todos los cambios de los componentes comprometidos y sigo con los mismos resultados negativos. agradezco cualquier ayuda, o si tuvieran el manual de servicio. Gracias


    6 Soluciones propuestas

    Hola , esto se debe que el ho los componentes remplazados no son los originales, también debes de barrer el circuito ,es posible que una de las resistencias estén fuera de rango,Saludos.
      Cambie todos los repuestos por originales, medí cada una de las resistencias y no estaban alteradas, cambie todos los condensadores y sigue recalentando el transistor de salida, es mas revise el circuito impreso y sigue recalentando sin salida de alta tensión
        Verifica si el disipador también calienta.
        Si no caluenta el disipador, es que debes mejorar la transmisión del calor con grasa silicona para éste propósito.
          Le puse un disipador mas grande y no mejoro para nada, ni con grasa silicona
            oscilador fuera de frecuencia,trasformador reemplazado con resistencia diferente a la frecuencia de trabajo,o se te volvió a cruzar el trasfo, prueba con un oscilador de alta frecuencia a 12v el trasfo, te debe de dar 1000 voltios,si es del mas pequeño,y 5,000 voltios si es el mediano,

            suerte
              Hola gente, yo tengo uno igual que al desarmarlo se me soltaron las "chapitas" del selector, alguno tiene alguna foto o circuito del mismo, como para poder armarlo de nuevo?
              Muchisimas Gracias!!!