Tienda | Foros | Blogs | EN |
 

impresora hp Laserjet Pro MFP130fw error 59.C0

Seguir
Tengo el problema con esta impresora modelo laserjet pro MFP130fw que cuando va a imprimir o deja de imprimir algunas hojas marca el error 59.C0, ya cambie unidad de imagen y no se soluciono ojala pueden ayudarme, ya revise la unidad de fusión, los engranes no se ven gastados y cuando marca el error si se oye como si algo encajara como si un rodillo se atrancara o hiciera un pequeño tronido


2 Soluciones propuestas

The printer as experienced a motor rotation error.—
59.30 — Bad fuser motor start—
59.40 — Bad fuser motor—
59.50 — Bad drum motor start—
59.60 — Bad drum motor rotation—
59.70 — Bad developer motor start—
59.80 — Bad developer motor rotation—
59.90 — Bad main motor start—
59.99 — T2 clutch error—
59.A0 — Bad main motor—
59.C0 — Bad developer motor—
59.F0 — T1 alienation error
Según el error que te aparece en el panel , tienes problema con el motor impulsor del cartucho de toner. Cambia el cartucho de toner, si este se traba o el developer roller esta girando con cierta resistencia puede dar el error. Si no tienes mejora después de esto, revisa las conexiones del motor con la placa, y evaluar el reemplazo 
Aguardo tu comentario y experiencia, saludos cordiales
  • hace 24 días

    Avatar de Maxrtor

    Por fin lo Solucione, gracias a este video que les voy a compartir de un Ruso https://www.youtube.com/watch?v=gLvmpgwfseM&list=WL&index=12&t=233s pude solucionar mi proble sigan este procedimiento y podran repararlo solo tengas cuidado a la hora de montar de nuevo el engranje por que debe de quedar igual que como lo quitaron sino la impresora empieza a tronar, se debe de poner a tiempo el engranaje y otra cosa como no consegui el resorte nuevo como en el video, estire un poco el que tenia por que como que se vence con el uso y asi funciono nuevamente, saludos y muchas gracias por la ayuda

Por fin lo Solucione, gracias a este video que les voy a compartir de un Ruso https://www.youtube.com/watch?v=gLvmpgwfseM&list=WL&index=12&t=233s pude solucionar mi proble sigan este procedimiento y podran repararlo solo tengas cuidado a la hora de montar de nuevo el engranje por que debe de quedar igual que como lo quitaron sino la impresora empieza a tronar, se debe de poner a tiempo el engranaje y otra cosa como no consegui el resorte nuevo como en el video, estire un poco el que tenia por que como que se vence con el uso y asi funciono nuevamente, saludos y muchas gracias por la ayuda