Tienda | Foros | Blogs | EN |
 

Maquina soldar Toolcraft

Seguir
Hola a todos mis amigos 
Tengo un problema con una máquina de soldar de microalambre Toolcraft marca TC-4483 o conocida y muy parecida MAG-8130X

Lo que resultó es que por una falla que tuvo la desarmaron y la dejaron con todos los cables sueltos por dentro, específicamente ambos cables del motor para mover el alambre y los 2 cables que vienen de la pistola para accionar ese motor, que no tengo la menor idea de dónde van conectados 

Si alguien tuviera unas fotos por dentro de la máquina que pudiera enviarme porfavor, que pudiera ayudarme a repararla 

Gracias


2 Soluciones propuestas

Hola. El interruptor de la torcha activa el motor del devanador y el contactor que pone en servicio el transformador. Este interruptor se conecta en serie con la alimentación del contactor y el transformador del motor. Saludos
Enviame varias fotod de la placa madre...y de los cabkes sueltis del motor del devanador...del mismo motor y de los cables del gatillo sueltos...y vere
  • hace 2 meses

    Avatar de Jose Mora7

    https://ibb.co/album/h8urbF

    Aquí un álbum donde puedes ver las fotos
    Los cables rojo y azul vienen del motor
    Los 2 negros pelados son los del gatillo

    Si necesitas más fotos me dices

  • hace 2 meses

    Avatar de mzan2007

    Hoka

  • hace 2 meses

    Avatar de mzan2007

    Necesito foto frontral sola cerca y foto de atras dexplaca electronica

  • hace 2 meses

    Avatar de Jose Mora7

    https://ibb.co/sQfNkLN
    Foto de la placa frontal

    Foto por detrás
    https://ibb.co/gtpMHRX

  • hace 2 meses

    Avatar de Jose Mora7

    Avísame si necesitas más fotos, sigo esperando tu respuesta para poder repararla

  • hace 2 meses

    Avatar de Jose Mora7

    Ya conseguí el diagrama, la conecto todo a como dice el diagrama y hace un sonido fuerte y ni siquiera mueve el motor del rollo de alambre, :(