Tienda | Foros | Blogs | EN |
 

Ayuda! Radio Philips AL4331T 1943/47 enciende pero emite zumbido

Seguir
Hola a todos, soy nuevo no solo en este foro sino en todo este mundo, no tengo idea de electronica mucho menos de electronica antigua, compre esta radio hace pocos dias, la verdad me encantan siempre quise una, creo que esta en buen estado relativamente, por lo menos visualmente la veo bien, pero desconozco completamente el tema para arreglarla y aca en mi ciudad no logro encontrar a nadie que lo pueda hacer y la verdad me encantaria poder hacerla funcionar. cualquier ayuda seria genial!


  • hace 2 meses

    Avatar de cx6av

    Estimado lo más probable es que sean los condensadores electrolíticos del rectificador ,son los grandes de aluminio,prueba cambiarlo y me comentas

  • hace 2 meses

    Avatar de Emiliano Ortiz

    Los condensadores serian los que estab abajo a la izquierda verdad? que se ven 2

  • hace 2 meses

    Avatar de Carlos Quiroga

    Hola, también pueden ser los que filtran las válvulas o hacen de desacople.

  • hace 2 meses

    Avatar de Emiliano Ortiz

    Carlos bien, pero donde estan o como son? jajaja ya voy a sacar un par mas de fotos a ver si ven algo mas ustedes que saben

  • hace 2 meses

    Avatar de Carlos Quiroga

    Ahí te pase el diagrama, cualquier duda consultá no hay problema.

  • hace 2 meses

    Avatar de Emiliano Ortiz

    Te agradezco un monton, ahora veo como hago para entenderle jajaja muchas gracias

  • hace 2 meses

    Avatar de Carlos Quiroga

    No hay problema. Fijate y si no cambialo directamente al capacitor C36 que va la cátodo de la valvula L4.

  • hace 2 meses

    Avatar de Emiliano Ortiz

    Muchisimas gracias, bien haga lo que me recomendaron veo que pasa y les comento, muchas gracias por la ayuda

1 Solución propuesta

Fijate si te sirve: Philips AL4331-H_T.pdf[651.63kb]