Tienda | Foros | Blogs | EN |
 

Ecografo general electric.no arranca

Seguir
Buenas tardes a los compañeros..ecografo general electric prende pero arranca..sale un mensaje de un archivo corrupto...tratare de adjuntar la foto...gracias por sus comentarios20190425_133053.jpg[2.21mb]


2 Soluciones propuestas

OJO, la configuración de ese disco duro no es FAT ni NTSM, es una configuración propia de GE, si lo fomateas, ya no lo puedes utilizar en el ecógrafo, ni tampoco un disco duro comercial.
  Creo que solo te puede ayudar GE o alguien que trabajara ahí y que tenga la información. Si fuera un Logic 400 o 500 ya no dan soporte.
Saludos.
  • hace 7 meses

    Avatar de gilrubio

    Es un LogiqBook.
    No recuerdo el tipo de particion, pero usa windows 2000.
    Si se puede usar un disco duro comercial, pero va a estar dificil que lo encuentre porque es IDE.

SOLUCIÓN ACEPTADA
Necesitas recargar software en el equipo, yo recomendaria hacerlo con un disco duro nuevo, y no tocar el original hasta que resuelvas el problema por si se necesita alguna informacion como la version de SW o las licencias del equipo
  • hace 7 meses

    Avatar de F.P.S.

    Gracias compañero.agradesco tu consejo...pero se de donde bajarme el sofware...existe alguna pagina en internet.??..por que en la del ecografo no la encuentro..gracias por tu comentario..

  • hace 7 meses

    Avatar de F.P.S.

    No se de donde bajar el sofware...gracias.compañero..

  • hace 7 meses

    Avatar de Ing Carlos

    puedo ayudarte con el software

  • hace 7 meses

    Avatar de F.P.S.

    Gracias compañero.de donde lo puedo bajar..??..o como puedo hacer...

  • hace 7 meses

    Avatar de gilrubio

    El software no lo puedes bajar de internet, necesitas el cd de instalacion ademas de la unidad de CD externa original del equipo.

    https://customer-doc.cloud.gehealthcare.com/#/cdp/dashboard

    GE esta cambiando la pagina de sus manuales aqui puedes encontrar manuales de equipos GE