NUEVOS Cursos de Oficios onLine
 

Configurar IP publica en router cisco 1841

Seguir
Buen dia, quiero saber si alguien me puede ayudar con esto: tengo un modem/router Une-Tigo en modo Bridge para poder hacer mi propia configuración. La ISP me dio los siguientes datos:
Ip Publica  200.x.x.x
Dns Preferido: 200.13.x.x
Dns alternativo: 200.13.x.x
Máscara Subred: 255.255.255.0
Puerta Enlace: 192.168.x.x.

Y estoy realizando la siguiente configuración como vi en una publicación de este mismo foro:

(config)#interface FastEthethernet 0/0
(config-if)#description enlace WAN
(config-if)#ip address 200.x.x.x 255.255.255.0
(config-if)#no shutdown
(config-if)#exit

....configuración LAN....
(config)#interface FastEthethernet 0/1
(config-if)#description enlace LAN
(config-if)#ip address 192.168.10.1 255.255.255.0
(config-if)#no shutdown
#exit

.....para tener acceso a internet....
(config)#access-list 10 permit 192.168.10.0 0.0.0.255
(config)#ip nat inside source list 10 interface FastEthethernet 0/0 overload

(config)#interface FastEthethernet 0/1
(config-if)#ip nat inside
(config-if)#exit

(config)#interface FastEthethernet 0/0
(config-if)#ip nat outside
(config-if)#exit

(config)#interface FastEthethernet 0/1
(config-if)#ip nat outside
(config-if)#exit

(config)#ip route 0.0.0.0 0.0.0.0 (dirección del gateway de su ISP)

Pero no me da conexión a Internet.


2 Soluciones propuestas

¿Porque en la LAN le estas dando una IP 192.168.10.1  y en tu acceso a internet tiene 192.168.10.0 0.0.0.255-->> cambia esta última por una 192.168.10. 20 0.0.0.255 (ejemplo) puede ser 2,3,4,5,6,,7,8,9,10,11,12, etc)
  • hace 4 meses

    Avatar de Brayan Alonso

    Me toco realizar la configuracion del puerto Fast 0/0 por DHCP ya que la configuracion que tenia con los datos me dio el IPS no me funcionaba. lo que ahora no entiendo es que al hacer un show interface fastethernet al puerto 0/0 la ip que me da es diferente a la ip publica que me dio el ISP. no deberia tomar la misma que me dio el ISP ?

    Muchas gracias por la ayuda.

lo solucionaste? si no, trata poniendo los dns que te dio el proveedor en la linea
(config)#ip route 0.0.0.0 0.0.0.0 (dirección del gateway de su ISP)
  • hace 4 meses

    Avatar de Brayan Alonso

    Como comente arriba me toco realizar la configuracion del puerto fast 0/0 por DHCP ya que no me funcionaba con la configuracion que me dio el ISP. No se si me puedan ayudar y les cuento. yo tengo un servidor con VMWare Exsi, en el cual tengo 2 maquinas virtuales ( una con Windows server y otra con Centos.) y necesito acceder desde fuera de mi red a esas dos maquinas; desde afuera de mi red por medio de la ip puedo ingresar a mi router cisco y configurarlo. pero no se ahora que debo hacer para poder ingresar a mis dos VM.

    Gracias por la ayuda.