Tienda | Foros | Blogs | EN |
 

BOMBA Presurizadora ROWA PRESS 20 no para de funcionar

Seguir
Tengo esta presurizadora y funcionó correctamente....hasta ahora!!!
Ahora cuando la conecta se prende el motor y funciona constantemente ....no para ...con todas las canillas cerradas!!!
Entonces empecé a cerrar las llaves de paso de bajo del tanque...tampoco...
Fuí cerrando las llaves de paso de distintos circuitos....tampoco!!!
Cerré la llave de paso de la entrada a la bomba....tampoco!!!
La de salida....TAMPOCO se detiene!!!!!!

Ya no sé que más probar....alguno me puede orientar ????


2 Soluciones propuestas

Si no para ni con las llaves de paso cerradas significa que la bomba no tiene agua...no está purgada. Baja el manual del modelo de tu bomba y procede como si fuera una primera instalación desde el capítulo D "Purgado y Primera Puesta en Marcha" hasta el E "Regulación"

http://www.rowa.com.ar/descargas.php
  • hace 25 días

    Avatar de kelo_b

    Gracias Greenmaster!!!! pruebo el finde!!!! y te comento como fué

  • hace 11 días

    Avatar de kelo_b

    No fue exitoso...

  • hace 11 días

    Avatar de Greenmaster

    Entonces la bomba tiene problemas

Hola. Detrás del cilindro de carga hay uno mas pequeño negro con un tornillo. Quita este tornillo y saca el capuchón. Verás el microswitch con un tornillo para regular el encendido y parada de la bomba. Procede como te indica el siguiente video para hacer el ajuste. Saludos

https://www.youtube.com/watch?v=E_-fJDPW68Y
  • hace 25 días

    Avatar de kelo_b

    Si no funciona lo anterior ...pruebo con lo tuyo. Gracias servimat1!!!

  • hace 25 días

    Avatar de servimat1
    Moderador

    Un gusto ayudarte.