NUEVOS Cursos de Oficios onLine
 

equipo aiwa moelonsx-s777 solo enciende el led de estambay.

Seguir
me llego al taller este equipo, primero fallaba caundo se le conectaban las cornetas y se le subia volumen se apagaban y el audio sonaba muy distorcionado. comence las mediciones y percate de una falla en las salidas de las cornetas. cuando se apagaban era porque salia voltage directo para las cornetas y se protegia, consegui dos transistores darlinton relacionado con la salida de audio en corto, son los q218 y el 216, un b1342y un d1933 , luego de sacar estos transistores procedi a encenderlo y no encendio sino el led rojo. medi cuenta que habia quemado dos resistencia fusibles de la fuente y un transistor el q32 que es un c3119, reemplace las resistencia y el transistor, al transistor le puse un reemplazo el c1815. luego le di a encender y seguia igual. tambien me percate de un transistor un c114 investigue sobre este transistor y es un transistor digital. internamente tiene doo resistencias una en serie con base y otra entre base y emisor sospecho que transistor esta dañado pero no se como medirlo, mi sospecha es porque de uno de los pines de ese transistor va a  un voltage para un pin de conector cn001 que dice estambay hay no tengo voltage y ese volaje estarelacionado al transistor c114 ya mencionado si me pueden ayudar con esta falla se los agradeceria. saber cual voltaje es que lleva ese pin de estambay y como medir el transistor c114 de antemano gracias

    1 Solución propuesta

    Jonny aquí bajas el diagrama:
    https://elektrotanya.com/aiwa_nsx-s777_nsx-s778_nsx-s787_sm.pdf/download.html#dl
    En el condensador C001 hay voltaje?
    • en el c001 hay 18,29v. donde no tengo voltaje es en el c31 que es el que esta conectado ala linea que va al pin de estambay

    • hace 1 mes

      Avatar de EVELIO RIOS H

      Qué voltaje hay en los transistores Q008 , Q009 y el Q067?

    • en el q008 en dos de sus patas mide 8.39v. enel q009 no mide voltaje en ningunas de sus patas. en el q067 mide en unas de sus patas 2.55v

    • hace 1 mes

      Avatar de EVELIO RIOS H

      Amigo fíjate si donde mediste los 2.55v del Q067 es el mismo pin 18 (HOLD) del conector CN101.

    • si el pin de 2.55 del q067 si llega al pin hold aunque el conector en la serigrafia esta con el numero cn601 pero tiene los 30 pines y el hold concuerda con el pin 18 que me señalaste

    • hace 1 mes

      Avatar de EVELIO RIOS H

      Amigo checa si ese voltaje (2.55v) varia cuando das la orden de power.

    • no varia cuando le doy la orden de power

    • hace 1 mes

      Avatar de EVELIO RIOS H

      Amigo aparece voltaje en el pin 15 (O-POWER) del mismo CN601 cuándo das la orden de encendido?

    • bueno sin darle a encender ya tiene voltaje le llega 8v, le doy a encender y no cambia se mantiene los 8v

    • hace 1 mes

      Avatar de EVELIO RIOS H

      Amigo estoy un poco confundido, empecemos así:
      1. el equipo prendía bien pero se protegía.
      2. luego de hacer una inspección cambiaste algunos transistores y el equipo ya no prendió.
      3. cambiaste otros elementos y tampoco.
      Preguntas:
      1. El Q32 si es un C3119, según el diagrama es un KTC3299?
      2, Qué resistencias eran la quemadas en la fuente?
      3 La orden de o-power llega a la base del Q008?

    • ok vamos de nuevo, el equipo se protegia cuando se le colocaba las cornetas se subia volumen. sin las cornetas no se apagaba, consegui que estaban en corto q216 que es d1913 y tambien el q218 b1432, los saque de la placa, me di cuenta que estaban en corto porque medi un puente rectificador que esta la etapa de potencia y mercaba corto entre positibo y negativo del puente, sin estos transistores en la placa le di encender para ver si al quitar estos transistores encendia, segun mi logica en mi poca expriencia debia encender. no encendio sino solo el estanbay, no respondia al boton de encendido

    • luego medi cuenta que el q32 que es un c3119 estaba en corto lo reemplace por un c1815 que investigue y tiene las mismas caracteristicas, y le di a encender y todavia igual entoces me percate de nu transistor que estaba al lado q31 era un c114, investigue este transistor y descubri que era un transistor digital en sus caracteristicas internas dos resitencia de 10 k cada unalleva una en serie con la base y otra entre base y emisor sospecho que este no esta funcionando por este esta ligado a un voltage de estanbay que esta en esa placa principal de la fuente, por eso queria saber cual es el volt

    • que maneja ese pin. tambien medi el transistor en escala de ohmios me marca en el pin de centro y y una de las punta 10k. pero pero en el pin del otro extremo con cual quiera de los dos pines medido primero me marca 90 oh. analisando esto sospecho que no encien por el voltage que no esta de estambay en la placa pricipal que es la placa donde esta el transformador, por eso quisera saber cual es ese voltage que llega a ese pin de estambay

    • hace 1 mes

      Avatar de EVELIO RIOS H

      Amigo en es pin 7 de standby hay el mismo voltaje del C001 y en el C31 que va a la base del Q32 no hay voltaje porque el Q31 es polarizado por un voltaje del transformador PT002 el cual coloca en corto el colector-emisor y lleva a tierra el voltaje. En realidad el pin 6 (relay) del conector CN001 es el que tiene que ver con el encendido.

    • ok realmente agradecido por la ayuda prestada hasta el momento. entonces que crees tu que me pueda estar produciendo esta falla, analizando podemos decir que el micro esta inactivo. voy a buscar su alimentacion haber si la tiene, si recibe en key la orden de encendido, si tienes alguna recomendacion te lo agradesco

    • hace 1 mes

      Avatar de EVELIO RIOS H

      Amigo del pin 95 ( o-power) del IC101 (micro) sale la orden a la base del Q108?

    • bueno busque el transistos el q108 ala patica del centro le llega 8v y alas de los exremo no le llega voltaje. le di encendido y no hubo ningun cambio en las paticas del transistor

    • hace 1 mes

      Avatar de EVELIO RIOS H

      Amigo me colaboras con un seguimiento y a la vez con la confirmación de unos voltajes ya mencionados?